Logbook Pro Startup

jettjock

Member
Joined
Feb 3, 2003
Messages
8
Today Logbook Pro won't open. I installed 1.9.7 about one week ago (when it first came out) and used it as late as yesterday (10/28/04) on WinXP Home. Today, when I try to open LBP, I get a pop-up window labeled "Logbook Pro Update" that says, "Your Logbook will now be updated to take advantage of several new features." "OK" and "Cancel" are the possible selections. Clicking on "Cancel" immediately closes the program. Clicking on "OK" cause the program to open to the normal startup window (logbook file is not open) except a red progress bar in the bottom left hand corner goes to 100% with a message next to it saying "Building new structure...please wait!" The mouse changes to an hour glass and that is all that happens. I have given it several minutes to complete, but I eventually have to close it by clicking on the "X" after which I get the message "This program is not responding...," I click "End Now" and itgoes away.

I have un-installed and re-installed and I am getting the same results. Any ideas?

Jon Cain
Senior Captain
jettjock@cainathome.com
 

jettjock

Member
Joined
Feb 3, 2003
Messages
8
Well, I figured out how to open the file. I removed the .lbk file from its directory location. I then started LBP which went to the window to select a file, restore a backup, etc. I then restored my last backup and saved it to the original location. It is now opening properly. Thank goodness for automatic backups!

I still have the bad file. Any ideas on what caused this? Would you like the file?

Jon Cain
Senior Captain
jettjock@cainathome.com
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Jon,

If you have a substantial amount of data, you may not have waited long enough for the upgrade to complete. If you like, e-mail your backup (BAK) file to support@nc-software.com or find your .LBK data file and ZIP compress it and e-mail the ZIP file. I'll update it for you and return it to you.

 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Jon,

I received your file, restored it, it did not require an update, works fine here. What exactly is the problem? Is Logbook Pro just starting up minimized? If so, double-click on the taskbar icon or right-click it and choose maximize.

 

jettjock

Member
Joined
Feb 3, 2003
Messages
8
Neal,

After reading your message, I opened LBP again and it worked fine. It was locking up and then becoming unresponsive. I'll keep an eye on it and let you know if it happens again. (?!)


(Idon't thinkI am having computer problems again - everything else seems to work fine!)

Thanks for the attention!
Jon

Jon Cain
Senior Captain
jettjock@cainathome.com
 

Wonder

New member
Joined
Dec 6, 2004
Messages
2
Jon or Neil,

I have the exact same problem as Jon and tried to remove the .lbk file and this makes no difference. I have also removed and restored LBK to1.9.7and removed the .lbk file prior to restarting and still no go. I'm using Win XP Pro and have a P4 3Ghz, 2Ghz ram on a P4C800MB.

Do you have any ideas as the only difference between Jon's problem and mine is that it will not load at all even after the .lbk file is removed?


John E. Miller
 

Wonder

New member
Joined
Dec 6, 2004
Messages
2
Good Morning Neil,</o:p>
I have removed and reloaded Logbook Pro 1.9.7 one more time and turned off the fire wall as you indicated and everything worked. I did try to just disable the firewall only and attempt to start but that caused a freeze up also.</o:p>
Thank you for the fast support, it’s greatly appreciated!</o:p>
</o:p>
</o:p>John E. Miller</o:p>
 

dcitrus9

New member
Joined
Mar 17, 2004
Messages
1
Neal, I am having the same problem on startup. With firewall disabled, it asks for create new, existing, or restore and will not let me select the options. When I select one of it's choices it freezes up in building new structure. I have barely begun using LBP, so I don't care if it is a new entry or my old one. This is a new install after a hard drive crash.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Hello,

The slow startup is unrelated to your issue, that is simply the background update service conflicting with a firewall. If you're having a problem where Logbook Pro shuts down when updating the data structure, please send your recent backup (BAK file) or ZIP compress your .LBK (data) file and send the ZIP file to support@nc-software.com. Also ensure if using any anti-spyware/adware that it's not blocking registry read/writes by Logbook Pro.

 
Top