Show times off by 1 hour

stevemackay

Member
Joined
Apr 16, 2008
Messages
9
In the month view I have all the show times off by 1 hour. Is this because in the preferences I have the logbook time zone set to UTC -7 (my palm pilot time setting and my home time setting) and the domicile time zone at UTC -6?

Is there any way to show the month view show times in the domicile time zone without changing the logbook time zone?

I assume the idea with logbook and domicile time zone is to keep the logbook time zone consistent (usually with the palm time zone setting) then when you get moved from one domicile to the other you just switch the domicile time zone?

Thanks for the help.

Steve
 

Eric Addis

Senior Support Engineer
Staff member
Joined
Jan 18, 2003
Messages
829
Location
DTW
Steve,

Try importing your schedule in LOCAL. It sounds like you may have them in BASE.

If you continue to have problems with issue please submit a support ticket with a copy of your schedule and APDL files. If you need help locating the APDL files let us know in the help ticket and I will send you the instructions.
 

stevemackay

Member
Joined
Apr 16, 2008
Messages
9
They were imported in local - perhaps DST setup?

In the airport list when I've set up the time code I've set it up like the following:

Example ORD:
Right now it it is in daylight savings time so the current time is UTC-5

I have ADPL Add Airport menu set up with

Time zone: UTC-6
Apply Daylight Savings checked

I assume this is the correct method to set up this time zone?

Thanks

Steve
 

Eric Addis

Senior Support Engineer
Staff member
Joined
Jan 18, 2003
Messages
829
Location
DTW
The correct settings are the following

Airport Timezone Settings
  • Eastern UTC -5
  • Central UTC -6
  • Mountain UTC - 7
  • Pacific UTC -8
If the airport participates in DST at anytime during the year check the DST box in the airport settings.

The only setting you need to change twice a year is the DST setting in Preferences Timezones. It should be checked currently as DST is in effect.
 
Top