Syncing, total columns


Jul 24, 2006
First of all, auto fill does not work when sncing with ALPDAL. I can type the data in myself and it works, but not when syncing.

Secondly, how do I change column headers, and delete columns. I have no use of the financial columns and want them off my logbook. I also want to change the column titled "insturment" to "total instrument". How do I do that?

Thirdly, how do I have a column sum two other columns. I have "simulated", "actual", and (hopefully) "total instrument" columns in my old (excel) logbook. I already have these columns in place in lobook pro. However, I can't figure out how to get the columns to add so that their total is shown in the third.

Fourth and last, I can't figure out how to have the data from my ALPDAL to go into my "day" column in my logbook. When I sync my data, the night time goes into night. However, I would like all the other time to go into the "day" column. How do I achieve that? Thanks!

For AutoFill to work during a sync from APDL to Logbook Pro, you must have the Options...AutoFill configured for your A/C Types in Logbook Pro. You must then have Logbook Pro recognize your N-Numbers coming in as a type that has already been associated to the N-Number or your default A/C Type is used. You can see tips in the Logbook Pro Community Share forum how others set up Logbook Pro with their N-Numbers flown. When you get to the APDL page of the PDA Wizard, make sure AutoFill is checked at the top right section.

See this article in the recent newsletter regarding changing the layout, as well as the documentation for more information (Config Display in the Options...Flight Log area)

We do not support aggregate columns, i.e. a column that can be the sum of other assigned columns.

In Logbook Pro we do not use a Day column but instead a Duration and Night column, like traditional Jepp logbooks. Any time that is not night is assumed to be day.