Trouble importing PDA data


May 17, 2004
I know that APDL is responsible for its own product, but I'm seeking help from others at this point.

I'm having trouble importing the logs from APDL into LBP. I've double and triple checked the settings for the import, and settings on my machine. I'm having identical problems on both an XP and Win98 machine.

It says the date format is wrong, and doesn't recognize the time values, number of landings, etc. It all 'looks' normal in the preview.

If anyone could take a minute and email me a monthly file that you know works, I would greatly appreciate it. I also welcome any advice.

Phil Dery
Hi Phil,

I inquired with Auman Software and they sent me the attached file, which I imported into with no problems. Confirm your computer is set to United States settings, or is it an International Setting (Control Panel, Regional Settings).

Thanks for the reply.
I have confirmed that I'm set to US settings. I have the same version of LBP that you used. I downloaded the file and opened it in Excel, then saved as comma delimited. I still get the same error messages when I try to import it. I'm stuck!

phil dery

It would certainly help to see your data. Either attach here, or e-mail it to support for review. I highly recommend when saving from Excel to use TAB delimited data files. You never know when a comman may be in the remarks/notes that may throw the columns off on an import.


I received your data file. Note that the minimum required columns to perform an import are Date, Type, Ident, Route, and Duration. I believe you have a hole on 3/11 for Type if I recall.

See if ensuring your data contains the required information AND you've mapped the minimum column resolves your issue.

I can't even get to the import process. For example, when I select 'Date' under the date column and then attempt to check the box, it gives me the error described above; same for the other errors. They occcur after selecting the field when I try to check the box. I'll give your suggestion above a try.
Phil Dery

If you are loading a MAP file, don't, let's start from scratch.

In Logbook Pro, star the Import Wizard from the File Menu. Select your file and the remaining options should most likely be used as the default. Click Next.

Confirm your data and check the checkbox at the top if your first row is the column headers. Click next

Now at the bottom, click the drop down below each column and select the TARGET field. By selecting the field, the checkbox will automatically get checked to import this column of data. Do this for all columns ensuring you have the minimum of DATE, TYPE, IDENT, ROUTE, and Duration selected. Click Next...

You would now have your data ready for import.

Confirm you fixed the missing Aircraft Type I pointed out (3/11???)??

Unable to view the attachment Phil. Both Paul Auman and I have imported your data without a problem. I'm not sure what may be going wrong in your attempts. Paul and I have corresponded and do not have any resolution as we do not see a problem. Please repost your screen shots or wrap inside a zip file and attach and I'll gladly take a look.

Something about forests and trees....
Works fine. I just got the single sync working on the XP machine, too.
I owe you a beer (and Mr. Auman, too). Thanks again. Now I just need to get a few years worth of data in there, and it's off to an Air Inc. jobfair!