Won't launch - hangs with dialog box

dheista

New member
Joined
Jan 27, 2003
Messages
2
I loaded logbook pro from the CD after xmas, and it was working just fine on XP. Just tried to run it today, and it's hanging with the dialog box 'Loading Data, Please Wait...'

I've left it run for 20 minutes, with no success.

Nothing interesting in the event viewer.

I haven't done any windows updates or other software updates for weeks... No new software installs.

Task manager shows logbook.exe process running idle (no I/O, no mem usage change, 00 CPU)

I thought I'd try upgrading from 1.8.0.8 to 1.8.9 via full install, which worked but still hangs at the loading data dialog...
 

dheista

New member
Joined
Jan 27, 2003
Messages
2
Well, after searching through the faq's, I tried uninstalling and reinstalling.

Did that twice (once without rebooting, and once with).

No luck.

Then, I uninstalled, deleted the entire logbook pro folder, and downloaded a new installer for xp and installed again.

Still no luck.

looking around the registry, I found a few logbook entries, but didn't touch 'em. Takes too long to search through the registry anyway...

So, still sitting here without logbook after doing everything I know to do (other than formatting and reloading the os :)
 

rklein310

New member
Joined
Feb 14, 2003
Messages
1
I have had a similar problem if I have Outlook Express V6 open when I launch Logbook, it hangs. After closing Outlook Express, I just get a pregnant pause of about 20 seconds and then everything proceeds normally.

I am planning to migrate to Win 2000, as I am not fully convinced that something in my operating system is not the root cause.

Hope this helps.
 
Top