About to go nuts

Vetscalpel

Member
Joined
Oct 8, 2003
Messages
11
I am about to grab a shotgun and use it on my computer or myself. I recently got a new computer and now seem to have several problems.

If I click on certain things the program immediately closes and returns to the desktop. At other times it will tell me the program is not responding and everything locks up and I have to shut off the computer by pushign the on/off switch to restart the computer. Is this a problem with the computer or the program?
If I try to create a report the report title will show at the bottom of the page but I cannot get it to open.
I tried to create a fllight log summary report and got an error 5000. When I tried again it said it could not find some file and immediately closed the program and returned to the desktop.
If I try to log on to technical support it says I have an invalid password or e mail address.

If someone can keep me from going insane I would appreciate it.

Thanks.
Pau
 

Eric Addis

Senior Support Engineer
Staff member
Joined
Jan 18, 2003
Messages
828
Location
DTW
Sorry to hear you are having problems with your new PC.

Please try repair your database first. Please see the followng link for your Error 5000
http://www.nc-software.com/?kb=69

If that doesn't solve your problem then read below

If you are installing using Vista please see the following
http://www.nc-software.com/?kb=62

Reinstall Procedure
-Uninstall Logbook Pro from the Windows Control Panel Add/Remove programs area
-Reboot
-Rename C:\Program Files\Logbook Pro to C:\Program Files\Logbook Pro-OLD
-Reinstall 1.10.26 after downloading from the URL below
http://download.logbookpro.com/lbproNoMSI.exe

Note: Data and Registrations are unaffected by uninstall/reinstall procedures.


Regards,
 

Vetscalpel

Member
Joined
Oct 8, 2003
Messages
11
Eric
Thanks for the response. I am not using Vista. I repaired the data base although I am not sure there was anything wrong with that as I can bring up the windows or spreadsheet log without any trouble in a nanosecond.

I tried to create a report but the screen remained blank while the report name was listed on the bottom of the screen. On the report toolbar I noticed that the arrows to go to the next page or the end were "active." When cllicking on the next page arrow I could hear the click as it went to the next page until it got to then end when the clicking stopped and the arrows to go to the first page or go back one page lit up. I could click back to the first page and the go forward arrows would then lit up. So I tried to print the report - and it printed out. So it seems for some reason the report is there but it doesn't show up on my computer. Is there a setup option that allows this or some other viable explanation? Thanks.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Confirm you tried uninstalling and reinstalling per the steps Eric provided? Make sure any security software such as anti-virus and anti-spyware is disabled during the installation process so it doesn't block any required installation components.
 

Vetscalpel

Member
Joined
Oct 8, 2003
Messages
11
I uninstalled and then reinstalled the program. The few reports I tried to generate worked fine. So for now it seems to be working. Thanks for the help. I'll put the shotgun away for awhile.
 
Top