microsoft os

tatonka

New member
Joined
May 7, 2002
Messages
1
will the pocket pc version be compatible with my compaq 3765 as it uses microsofts pocket pc os ( i believe its microsoft ce). thanks in advance
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
As of this writing, subject to change!!!!

Palm requires OS 3.5 or later

Pocket PC:
-Compaq iPAQ® 3100, 3600, 3700, or 3800
-HP Jornada® 520, 540, or 560
-Cassiopeia E-125, E-200, EM-500
Symbol PPT- 2800
Symbol PDT- 8100

Neal Culiner
NC Software, Inc.
support@nc-software.com
 
Top