Problems: LBP & Update Installer

State Rush Captain

New member
Joined
Apr 6, 2005
Messages
3
I am trying to update to the newest version of LBP and can't seem to get anything to work. I now have a situation where my current version of LBP "hangs up" (can not determine version) and I have to close it using the task manager and the upgrade I downloaded is interrupted before it completes.</o:p>
Here is what happened:</o:p>
</o:p>
I attempted to uninstall LPB using Windows uninstall but it did not appear to remove a number of components. I then tried to uninstall using the uninstall program of LBP. The file shows a size of 29.52 megs.</o:p>
When installing the update, the install goes fine until the end when I get a "the wizard was interrupted before completing" message.</o:p>
</o:p>
If I try to start LBP, I get a "Your logbook will now be updated to take advantage of several new features" message and then it hangs up. I have to use the task manager to end the program.</o:p>
</o:p>
I have done a reboot after uninstalling and have renamed the old LBP file but still having the issues.
A screenshot of my LBP file and the install error message is uploaded.
Thanks for your help. I am about 3 months behind in updating my logbook and really need to get this done for an upcoming job interview.</o:p>
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
When Logbook Pro starts up and shows the very first screen, what version does it say? If is says 1.9.8.1, please find your data file (ends with .LBK) and ZIP compress it then e-mail the zip file to support@nc-software.com. I'll take a look at the file.

The installation issue you show in the screen shot is a rare issue but typically caused by Windows XP SP2. Is that your OS? The only thing I can suggest is uninstalling, rebooting, rename C:\Program Files\Logbook Pro to C:\Program Files\Logbook Pro OLD then try installing 1.9.8.1.

 

State Rush Captain

New member
Joined
Apr 6, 2005
Messages
3
I can not get my current verison to the first screen. I get the 'Your Logbook will now be updated to take advantage of several new features' message and then nothing else. The task manager shows the program running but busy and it stays that way.

I did rename my directory to Logbook Pro Old and tried to do the install. I got the 'wizard was interrupted' message during the install.

I am running XP SP2.
 
Top