Android Sync Problems

cale42

Member
Joined
Mar 16, 2016
Messages
7
Hi.. I'm having issues with syncing Logbook Pro Mobile on Android with the desktop. Or perhaps the other way around. It has run fine for years and now all of a sudden stopped. Both the desktop and mobile edition show they are syncing fine with no error messages. However no data is actually getting to the mobile app. As a result when I try to add a new flight I get the following error "Before accessing this area the device must be synced and you must have at least one A/C Type as defined in Logbook Pro PC Options/Aircraft. Would you like to sync now?" However my Logbook Pro Desktop looks fine and the aircraft are there.. but no matter how much I sync they don't connect to the mobile app. I have already tried uninstalling and reinstalling the Android app and the problem persists. Please help.

Thanks,
Chris Alesandrini
 

cale42

Member
Joined
Mar 16, 2016
Messages
7
To add a little further information. I tried installing the iOS app.. during the setup it shows that my Logbook Pro Desktop is not syncing properly. So even though the sync goes through just fine none of the data is ever making it to the cloud so it can't be passed on to any of my mobile apps.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

Make sure your PC and apps are both signed in to the same NC Software account. Try first signing out then in again on your PC and then click Cloud Sync / Sync Now to resync your PC to the cloud. Now from your app go to My Account and sign out then sign in and sync the app. View the reports and see if it shows your data from the PC and refer to the as of date at the top to see if it's current.
 

cale42

Member
Joined
Mar 16, 2016
Messages
7
Did that. Both devices are signed into the same account.

Still no data is being passed from my Desktop edition to anything else.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Login to http://nc-software.com/sync and see if there is a date next to your PC data, if not then your PC is not communicating with the cloud to upload it. Try repairing or reinstalling Logbook Pro, reboot, and/or check any security software (anti-virus/spyware) or network/firewall configurations that may be interfering.
 

cale42

Member
Joined
Mar 16, 2016
Messages
7
Ok... I logged in and checked.. There is no date. It says "[FONT=&quot]No Data from Logbook Pro Desktop Available - Click Cloud Sync / Sync Now"

[/FONT]
So I then tried repairing the installation. That did nothing. I then uninstalled logbook pro, rebooted my computer and reinstalled it clean. Still nothing.

There is no network or firewall issues. I have made no changes except for software updates since it last worked.

I am reasonably tech savvy.. can we troubleshoot this somehow to find if the data is never being sent, or not being stored on your servers or something along those lines?
 

cale42

Member
Joined
Mar 16, 2016
Messages
7
Ok... support ticket submitted. It would not let me attach my backup.. it said the file was too large. Can I email it to you somehow?

Thanks,
Chris
 
Top