APDL and Motorola Q w/Mobile 5

jimfinpa

New member
Joined
Jun 7, 2006
Messages
4
Hi,

I just purchased a Motorola Q from Verizon Wireless. It is running Mobile 5 and I would like to install the APDL software to test it out. Everytime I try to install it, I get the "LOGBOOK.CAB is not compatible with this device". I have successfully installed the .NET Compact Framework 2.0 but still no luck. Any help is appreciated as I am anxious to try this program out and possibly add it to my system.

Jim
 

jimfinpa

New member
Joined
Jun 7, 2006
Messages
4
OK, I tried it and got "Installation of NC Software Inc Airline Pilots Daily Aviation Logbook.CAB was unsuccessful. The installation file is not intended for this device."

More suggestions??
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
We are investigating further. It appears the Motorola Q is running a special breed of Windows Mobile 5 "smartphone edition" which we may not support. I am actually trying to acquire one of these devices for development testing to see if it is something we can support if we are unable to at this time.

*This is the very reason we have the "try-before-you-buy" offer to ensure compatibility with your device prior to purchasing a license. There are a lot of PDA's on the market today all with their own intracacies.
 

jimfinpa

New member
Joined
Jun 7, 2006
Messages
4
The Moto Q is an awesome device that was featured in the USA Today on 6/8. I really hope you are able to support this device. I am interesed in purchasing the program, but not willing to give up my Moto Q.
 
Top