APDL Single Sync

airmorgan

Member
Joined
Apr 10, 2006
Messages
18
Location
Utah
I thought the single sync was supposed to be a thing of the past. Now I'm seeing a new single sync 6.1.3 that we need to download. Do we need single sync or not?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,740
Location
VA
SingleSync is required if you're using Logbook Pro 1.9.9. If you're using our public beta of Logbook Pro (1.10) then it's no longer required as APDL sync is handled from the PDA Wizard within Logbook Pro.
 
Top