Can't enter time

seaquest

Active member
Joined
Nov 19, 2001
Messages
27
When I click on In/Out times or Takeoff/Land Times it shows the current date but the time box is blank. It won't even accept any entries manually typed into the time field. I'm running Win 98. Any suggestions?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Confirm you are running 1.7.50? Please click 'user cp' at the top, then edit profile, and enter the fields at the bottom so I can see more information to assist with your issue.

Secondly, is the Regional Settings within your Windows Control Panel United States settings or a different region?

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

seaquest

Active member
Joined
Nov 19, 2001
Messages
27
Ok I've done that. Yes I am running 1.7.50. I noticed this problem for the first time yesterday 1.7.40. I applied the 40-41 patch and then the 41-50 patch hoping to resolve it. My regional settings are English United States. Date and time on the work station is accurate and only appear to be a problem in Logbook Pro.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
So after upgrading to 1.7.50 I assume this problem still exists. What version of Internet Explorer are you running? If not 6.x please update to the latest version as it may update your Windows OS to fix the potential conflict. I'm looking into this however this one is very odd as I see the date section is working from the e-mail you sent.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Thanks! I've forwarded this issue to development for surgery. We'll see what we can come up with and hopefully get this resolved with the next mx release. I'll be in touch just as soon as I get a response from the good Doctor.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 
Top