Error message: Cannot enter data that exceeds Total Time


New member
Dec 8, 2021
I am getting an error message that should be self explanatory, but I cannot find a solution. When I enter XC or PIC time, I am getting an error message that says "You cannot enter data that exceeds the Total Time (Duration or SIM) for this entry. Please adjust the Duration or Flight Sim field as necessary."

The thing is, I am NOT exceeding those times, so I don't get it. Example: The flight duration is 1.4, and when I input 1.4 XC it comes up with the error. Interestingly, when I input 1.3 or anything less, it is fine, no error. What is happening?
There may be something in a hidden column. Are you editing a row that was imported or is this completely manually input? Clicking into cells will show the actual value such as if you enter 1.41 by accident.
Hi Neal, thanks for responding. I did some "testing" to see what the cause was and I determined this is only happening after importing times from my airline's Skedplus web interface. I configured the settings to display all columns possible to make sure there wasn't a hidden number somewhere, and I tried expanding and clicking the individual cells, but there is no hidden number to be found. It's odd because it has worked for so long, but now all of sudden, it won't work, and I haven't changed any of my methods. All of the flights import correctly, but this error is generated as soon as I try to manually input XC and PIC time.

Maybe I'm just not looking hard enough..but it definitely seems to be a problem with the CSV file I am importing. Just so weird that now, all of sudden, none of them work. I even tried importing different months and got the same problem.

For now, I am reverting back to manual entry which is much more cumbersome. Hopefully I get this next airline job, because I can assure you I am never logging anything ever again LOL