Import times off by one hour

jricky

New member
Joined
Jun 20, 2005
Messages
4
I used to be able to import fine. now all trips are one hour off. I work for Am Eagle. My home airport is LGA and it is set to UTC-5 and apply daylight savings is checked. Under timezone settings, I have:
domicle time zone UTC-5 and adjust for daylight checked.
logbook time zone is UTC -5 and adjust for daylight not checked.
Import schedules in is 'base' and adjust for daylight is checked.

when I import a trip from decs, if the time shows 1559, is displays as 1659 on my pda.

What's the problem. Thanks, Rich
 

Paul Auman

APDL Developer
Staff member
Joined
May 30, 2005
Messages
176
Location
Dunedin, FL
On your timezone settings preference page set 'Import Schedules in' to 'Local'. Use 'Local' when your scheduled data is local time. Also ensure 'Daylight Savings is in effect' is checked.

For each airport in you airport list make sure you have a valid UTC (non-daylightsavings) setting.

Re-import your trip to correct the time.

Fly Safe!


Paul Auman
APDL Development Team
NC Software, Inc.
 
Top