Installation Problem

PhantomPilot

Member
Joined
Jul 16, 2002
Messages
5
I have done the un-install/re-install numerous times religiously with every upgrade. This time it didn't work. I was going from version 1.70 to the new build 40 of 1.70.

I ran the uninstall program and it completed as normal. I restarted my computer. I ran the LBPRONOMSI.EXE program as instructed to do in the Newsletter. It appeared to have installed normally.

When I double-click on the ICON, I get a my hourglass for about 5 seconds and then nothing. I am still at my desktop and the program doesn't load. When I hit CRTL-ALT-DEL I can see a copy of LoogbookPro in the list.

I tried to uninstall again. When it said it was complete I rebooted. Then I looked in the Logbook Pro directory on my computer and noticed that the logbookpro.exe file and several others hadn't been removed in the un-install procedure. I found that odd. With my data file in a safe place I deleted the entire directory. I tried to install again. The same thing happenes. It goes through the install procedure and completes. Then when I go to execute the program it gives me the hourglass for 5 seconds and then nothing. CRTL-ALT-DEL says its running! Shame I can't see it!

HELP!

Aaron



P.S. I tested the downloaded file on another PC and the file is OK. I was able to upgrade another PC flawlessly with the same file that I downloaded.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Try to uninstall, then run the attached utility (after installing it) to ensure the MSI file has been cleaned up. Also make sure C:\Program Files\Common Files\Microsoft Shared\DAO\DAO350.DLL is deleted. Then reboot, redownload 1.7.40 from download.logbookpro.com/ and reinstall. You may also want to make sure you have the latest Internet Explorer from www.microsoft.com/windows/ie installed as that will help keep the system up-to-date.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

PhantomPilot

Member
Joined
Jul 16, 2002
Messages
5
Here's the latest....

I uninstalled logbook pro and ran the attached utility you provided. It errored out saying 'This is the Windows NT version of the Installer Cleanup Utility and will not work on Windows 95/98'. So that didn't work. Is there a better suited version that will work with Windows 95/98? I then went ahead and deleted the file you mentioned DAO350.DLL. It was located in the specified directoy. For giggles, I tried to install the program again. No Joy. It did the same thing I mentioned in my first E-mail. Thanks for your continued support on helping me resolve this matter.

Aaron
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Go to www.download.com and search for Tweak UI. Install that and there should be an option to remove installed programs in there. Another customer used it to clean the installation records of the OS, but I personally haven't used it as I've always used NT/Win2000/WinXP.

It may come down to reloading your operating system. You know that Logbook Pro is installing fine per your tests on another machine. I can only help try different options to work around whatever is missing on your current operating system. In fact, you may want to try going to www.microsoft.com/data and installing the latest MDAC and see if this adds the data access information you may be missing on your system. I think it's only a 5'ish meg download and may take much less time to try vice a OS reinstall.

Good luck!

Neal Culiner
NC Software, Inc.
support@nc-software.com
 
Top