Jepp Style Template Problem

copem1

New member
Joined
Jan 13, 2004
Messages
3
Hello,

I began my Logbook Pro with a time forwarded column. All my times are computed correctly.However, when I chose the Jepp Style, My single-engine time is blank, and my multi-engine time is duplicated as my total time. Everything else displaysandtotals correctly. Also, theLogbook Pro style does not show this error.What gives? I would like to print the Jeppstyle and have had no luck correcting this problem. Thanks

Marc
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Marc,

Please create a backup of your data (File..Archive..Backup) and I'd be happy to review your data configuration for you. The Aircraft specific times come from your configuration in Options...Aircraft, so make sure for each and every type the Class, Category, etc. is configured. If you have a column in the log area itself for these columns, I recommend removing them, Logbook Pro should be calculating this information for you.

P.S. I find the comments such as 'what gives' a bit distasteful. Please post your messages in good taste and tone and we will do our very best to help you as fast as we can.

 

copem1

New member
Joined
Jan 13, 2004
Messages
3
Hi,

Logbook is backed up. What is the next step? All of my time on the program is in one aircraft. Thanks
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Marc,

I reviewed the data file you sent me. The data that Logbook Pro is showing is correct. You have Aircraft specific columns in the Options...Custom area. All of those should be removed. Logbook Pro automatically calculates the ASEL (Category, Class, etc.) from the Options...Aircraft area. Let's say for example you have a Cessna 152. You configure the C152 in Options...Aircraft to be Single-Engline Land, etc. Logbook Pro makes your life easy and only requires you to log the duration, not duration and single-engine land, etc. which minimizes the chances for errors. In the Analyzer and Reports, Logbook Pro knows your 1.5 of duration in a C152 is ASEL, so it calculates it automatically for you.

So, to alleviate your situation, delete all of your Options...Custom (Time) columns, you don't need them. Go to Options...Aircraft and COMPLETELY configure your aircraft information. You'll see it come together from there.

Reply if you have any additional questions, it's just learning how Logbook Pro makes your life easier is throwing you for a little loop! :)

 

copem1

New member
Joined
Jan 13, 2004
Messages
3
This still does not fix my problem. I need to show Single, Multi, Turboprop, PIC, SIC columns as required by all airline employers. I want this log to be consistent with my paper Jepp logbook. You observed the top column as my time forwarded from my previous logbook. Why does this info compute correct in Logbook Pro and not Jepp? Is there anything else I can do?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
The top line entry is associated to your specific type, which is defined in Options...Aircraft as a Multi, therefore, the SEL times are not going to show. You need to put your SEL times under the C172 type, so break it into two entries.

The columns as appear in the Jeppesen report will show once your data is entered properly. Again, those columns such as ASEL, AMEL in the report will feed off of Options...Aircraft. The other option is to create a custom template and use your custom columns as the field/data for the target column.

 
Top