Sync Problems

matt@B6

New member
Joined
Jul 3, 2007
Messages
4
I just registered my copy of APDL and I have placed the registration codes in both my copy of LogBook Pro(on my laptop) and APDL on my treo centro. But I am not able to sync my palm to LogBook Pro. I am told that I can not proceed until PDA licenses have been activated.(I have attached a screen shot of the messages I am getting) I believe that my problem lies in the fact that I do not have administrative rights on my laptop. Do you believe that is the problem and can I have my IT department give me administrative rights to activate the program and then remove those rights and have the program work correctly?

Thanks

Matt
 

Attachments

matt@B6

New member
Joined
Jul 3, 2007
Messages
4
should it work correctly if they give me admin rights to install the program and then take them away? I think they can give me admin rights to specific programs if I'm not mistaken? Also do I need to completely unistall the program and reinstall it or do I just need to input the unlock codes while I have admin rights?

Thanks

Matt
 

Eric Addis

Senior Support Engineer
Staff member
Joined
Jan 18, 2003
Messages
828
Location
DTW
It would be best if you uninstalled and reinstalled with admin rights and then registered it. They then should be able to restrict your account again as long as they don't reset the regsitry on every startup.

It is preferred that you keep admin rights for the program if they will allow it.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello Matt,

In order to activate your software you need to be able to record the activation response in the Windows Registry (HKEY_LOCAL_MACHINE) and that is most likely what your administrator is blocking. Once the information is recorded you no longer need access (write) to that area.
 

adamlazaro

Member
Joined
Apr 28, 2008
Messages
6
Location
ND
Hello,

You need admin rights and the ability to modify the registry to properly install and register Logbook Pro and APDL.

I am having the same problem. I have windows vista and I tried right clicking and running logbook pro 'as administrator' and it had me activate my license again. When i ran it as administrator my logbook data was not there. I then tried to sync with my APDL and it was still asking me to activate licenses. Thanks.
 

adamlazaro

Member
Joined
Apr 28, 2008
Messages
6
Location
ND
You should have User Account Control (UAC) disabled and it needs to remain disabled. After that you do not have to click the run as administrator option. See this KB article for more information.

everthing is installed and both LogbookPro and APDL are both registered. When i try to run the PDA sync wizard the only option that comes us is to activate licenses. Thanks again.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Your PC edition should be licensed, you should activate with your 01-09 code if using APDL Palm, 01-10 code if APDL PPC. Then it will let you proceed. If the activations are not being saved then you are either not logged in as an Administrator, i.e. the computer is not letting you save the activation to the HKEY_LOCAL_MACHINE area or a security product on your computer is preventing the writing to the registry. Again, UAC must be disabled, reboot, and remain disabled.
 

adamlazaro

Member
Joined
Apr 28, 2008
Messages
6
Location
ND
Ok, that would explain it. I was using the wrong code. However, the e-mail sent to me after activation only has my Logbook Pro code and does not have my APDL activation code. My laptop just crashed it doesnt appear that my folder with my Logbook Pro stuff was recovered. Is my only option to spend the $15 to get a new code.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Refer to the Lost Unlock Code section of the policies for automated resources such as the key recall, online store account, etc. to help locate your code. If you are unable to find your code then yes, you'll need to purchase the rekey service.
 
Top