Update Function Not Working

Icemantb1

Member
Joined
Feb 8, 2006
Messages
7
Location
Sheppard AFB
I have attempted to update my version of Logbook Pro 1.9.9 a few times now, and have been unsucessful. I realize that this is the most current version, however an error message pops up when I try to do it regardless stating that I am not connected to the internet (which I am when I try) or the servers are not working. The other option is that something is messed up with my program/computer. Does anyone else have the same problem and/or is there something I can do to fix the problem?
Thanks,
Trevor
 

Icemantb1

Member
Joined
Feb 8, 2006
Messages
7
Location
Sheppard AFB
My last question is will I need my registration code that I had to enter after my free trial period expired, and if so, how can I go about getting it since I don't seem to have it?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

As in the prior reply, Data and Registration are unaffected by the install/uninstall process. If you require your license code, please review the "Lost Unlock Code" section of our policies for resources to further assist you.
 

Icemantb1

Member
Joined
Feb 8, 2006
Messages
7
Location
Sheppard AFB
Tried the link you gave me after uninstalling the original program and I recieved the same error as before, what should I do at this point? Appreciate all the help.
 

Icemantb1

Member
Joined
Feb 8, 2006
Messages
7
Location
Sheppard AFB
Oh yeah, and now I am unable to add more flights to my logbook. I'll go in just as I have up until this point, and after closing the program, I'll open it back up and it will have deleted my last entry. Any thoughts?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

Please disregard the update system built into Logbook Pro at this time as it is soon to be replaced with a better system. Please refer to the just published newsletter article regarding this very topic.
 
Top