• NC Software is proud to announce the release of APDL version 9.3 now on the Apple App Store. Click here to review what's new and download the latest version. New users enjoy the first 90 DAYS FREE.

Won't Sync after new Logbook Pro installation

AEPILOT

New member
Joined
Sep 6, 2005
Messages
2
I recently had to do a complete restoration on my computer. During my re-installation, I discovered that my Logbook Pro data file had been corrupted as well, requiring the creation of a new logbook. Prior to this my APDL synced with my Logbook Pro, no problem. After the restoration though, I cannot get it to work with my Treo 650 Palm.

Details of what I have tried so far:
Both registration keys have been entered.
I have installed both Appforge Crossfire Client and the Single Sync.
I have ran the Hotsync conduit.
I have backed the Logbook entry date up to the time that I first began to use ADPL.
When I go to "View Last Sync Log" button under the Single Sync manager, it shows that no ADPL sync's have occured.




I cannot figure out what I am doing wrong. Any suggestions?
 

AEPILOT

New member
Joined
Sep 6, 2005
Messages
2
Ok, after a little trial and error, I fixed it.





The only thing that I can think that I had done different from the two installations to cause the problem is: The first time I installed the software, I installed Single Sync after my Palm Hotsync software was installed. The second time, I installed Single Sync first, then Palm Hotsync and tried to est the conduit. After I removed the Single Sync software and reinstalled it (after Hotsync) was installed, it worked OK.
 
Top