Companion will not reinstall on PPC

flyingrhino

New member
Joined
May 5, 2005
Messages
3
Using IQue M5. I had it installed and working. Tonight when I connected and tried to sync new flight entries it would not sync. So I uninstalled and reinstalled Companion. When pushing the button toConfigure Activesync, it fails and says an error occurred. Completely remove and reinstall. I followed the directions of going in and manually removingall remnants then reinstalled but now there are no databases inpocket access for syncronization. I've gone though the procedure numerous times now with no luck. I even did a hard reset of my PPC. No help. I also uninstalled and reinstalled activesync 3.8 several times.

I'm pulling my hair out here. Can you help?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,


Please follow the Pocket PC Uninstall procedure exactly and completely. I then suggest deleting your partnership in ActiveSync (remove PPC from cradle then find the menu option under the ActiveSync File menu). Ensure you are using 1.9.8.5 then after re-establishing a partnership re-run the PDA Wizard. If using the Logbook Pro Professional Edition or higher ensure you are not using a "clone" to sync with the PDA companion.


 

flyingrhino

New member
Joined
May 5, 2005
Messages
3
Got it fixed. I reinstalled it in main memory instead of the SD card. I'm sure I had it installed on the SD card before and it worked. Oh well. Thanks for the help.
 
Top