• Hello! We just upgraded the forum'ware to a much more powerful and robust system and quite frankly much more modern. First stop is check your profiles and set time zones, signatures, and any other options you want to customize making the forums work best for you. We are tweaking the look and feel, features, and more as we continue to settle in the new forum'ware. Enjoy and thanks for visiting!

    Click here to review your account now.

Custom Fields doesn't show on Ipad

rokit88

Member
Joined
Oct 10, 2007
Messages
7
I've made a custom field for PIC part 1 and it won't show up on the Ipad version of the software. I've synced everything multiple times, but no luck.

Desktop version 1.16.9
Cloud Sync is paid thru Feb 2018

Any ideas?
 

Andy Adams

Support Engineer
Staff member
Joined
Apr 23, 2008
Messages
2,764
Location
Wilson, NC
Go to Settings/Flight Log/Configure Display and turn on custom fields at the bottom as needed.
 

Andy Adams

Support Engineer
Staff member
Joined
Apr 23, 2008
Messages
2,764
Location
Wilson, NC
What type of field have you added? You would have to enable the correct one and then sync desktop, then sync mobile.
 

Eric Addis

Senior Support Engineer
Staff member
Joined
Jan 18, 2003
Messages
816
Location
DTW
In Logbook Pro for Desktop
Go to VIEW..OPTIONS..CUSTOM
Click on the CUSTOM TIME tab
Add Part 1 PIC as a custom time
Close the Window
Perform a Cloud sync (PDA... CLOUD SYNC... SYNC NOW)

On the Logbook Pro Mobile App
Go to Settings...Flight Log and scroll to the bottom of the list (under layout)
Click on CONFIGURE DISPLAY
Turn on CUSTOM TIME (GREEN)
Back out to the main screen
Select SYNC

Try and create a new flight and the custom time column should now be shown.
 

rokit88

Member
Joined
Oct 10, 2007
Messages
7
In Logbook Pro for Desktop
Go to VIEW..OPTIONS..CUSTOM
Click on the CUSTOM TIME tab
Add Part 1 PIC as a custom time
Close the Window
Perform a Cloud sync (PDA... CLOUD SYNC... SYNC NOW)

On the Logbook Pro Mobile App
Go to Settings...Flight Log and scroll to the bottom of the list (under layout)
Click on CONFIGURE DISPLAY
Turn on CUSTOM TIME (GREEN)
Back out to the main screen
Select SYNC

Try and create a new flight and the custom time column should now be shown.
Its fixed now. Thanks.
 
Top