Imported time with NO duration?

xav8driver

New member
Joined
May 16, 2004
Messages
4
I imported Flight Engineer time from a CSV file, I intially left the duration field blank. It completed and I could not "see" the entries in my logbook, although the FE column was correctly calcuating the time. I have now "reimported" and placed that time in DURATION. Now my FE time is doubled. How can I "see" the time which has no DURATION so I can delete those duplicates?

Thanks
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Hello,

Logbook Pro will automatically purge information (rows) that do not contain the minimum required columns of Date, Type, Ident, Route, and Duration (or SIM) unless the bottom checkbox is cleared in the Options...Flight Log page. It sounds like what happened is you imported, then re-imported effectively doubling your data using the Append option instead of the REPLACE option in the Import Wizard. I suggest (after backing up File..Archive..Backup) to re-attempt an import using the REPLACE option so you don't double your data. Make sure you have data in the minimum required columns. If you are importing data that does not contain a Duration, go to Options...Flight Log and clear the bottom checkbox PRIOR to importing, then enter your Duration/SIM values prior to re-enabling the auto-purge feature.
 
Top