Importing & Cross Country Time

atodman

Member
Joined
Sep 18, 2006
Messages
8
So im new to this and i really didn't look to far down to see if anyone has asked this question before. I imported about 2 years of entries from my ADPL and when it was done it did not see any of the time as cross country time. is there something in the import process that i might have missed? Hope someone can help.

Thanks

Aaron
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hi Aaron,

If you wish to have data not tracked natively in APDL you need to configure AutoFill in Logbook Pro. You can do this by going to the Options...AutoFill area. Select the A/C Type from the drop down list and configure the items you want to have the duration value entered into, i.e. your XC time. You can re-run the PDA Wizard as it will remove prior APDL entries before reimporting them.
 

atodman

Member
Joined
Sep 18, 2006
Messages
8
Ok just to clarify, cuz i think i know what you mean and it is what i thought. Autofill will work on imported data as well as data that is entered manually?

Thanks

Aaron
 
Top