Installation Error

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Neal,

I'm still struggling to get LP running. I have installed the latest SW from Dell, hard rebooted, soft-reboted, and here is were I am. On my last attempt I recieved this error message: "The process cannot access the file because it is being used by another process."

Upon trying to run the LB app in the PDA, I get the following error code: -2147467259 Description: Form was unable to load.

Any chance you have thought about what might be a possible cause/work around?

David A. Gerlach
 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
I am running a Dell Axim A05with Windows Mobile 2003. I have the most current version of Booster running.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
I have just reinstalled the latest build of Appforge with no luck. I still recieve the error message and then the next note is to contact the author.

David
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
David,

The only thing I can suggest is a hard reset on the PDA. Ensure you are using ActiveSync 3.7 from Microsoft (free), and start from scratch on the install. There are others using the Dell Axim with no problems, so I'm not sure what may be the issue with your config.

 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
I did the hard reset and reinstalled everything after I upgraded the Dell Axim from A04 to A05. No luck still says there is another application, which I assume is Data-on-the-Run using the database files. Any chance you all would download Data-on-the-Run and see if you also have the same conflict?
 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Neal,

I have removed Data-on-the-Run now. Removed AF & LBP, reinstalled the two. During the Database Conversion, I get a dialog box that says the Database Conversion Failed. 'The process cannot access the file because it is being used by another process. An error occured when converting a Microsoft Access database to a Pocket Access database. To see details, choose the Show Log button.

I have removed everything now. Any ideas?
 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Well, now I performed a hard reboot of the Dell. There is nothing on the machine except LBP and AF. It still doesn't run? I get the following messages before it stops.

1.) This evaluation version of Booster will expire in 7 days
2.) Error Code: -2147467259 Description: Form was unable to load.
3.) Application Error: Please contact the author of this application

David
 

neal007

Guest
Joined
Aug 6, 2003
Messages
8
Okay, let's back up a little. Something is not installing properly, or you have an older version of Logbook Pro. Can you confirm you are in fact using 1.9.4 of Logbook Pro and you are running the install from the PDA Companions\Pocket PC menu?

 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
I can confirm that I am using 1.9.4 of Logbook Pro and I am running the install from the PDA\COmpanions\Pocket PC menu.
 

neal007

Guest
Joined
Aug 6, 2003
Messages
8
David,

I have nothing else to offer you to try. I'm not sure why your device is not working properly with the software. Have you tried contacting Dell? I know they have had problems with their Axim's and Mobile Windows 2003. Hope you can figure it out, if so, please let me know.

 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Neal,

I tried one more thing. I installed LBP without the database and it seemed to run less asking where the database was?
 

neal007

Guest
Joined
Aug 6, 2003
Messages
8
Confirm you followed the install directions to the 'T' in the Logbook Pro Help File and set the proper database path \Program Files\Logbook Pro\Logbook.cdb AND you have Pocket Access enabled in ActiveSync?

 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Yes I have done it to the T. I recieved no errors upone convertin the database. Can you tell me what files I should see in the directory's?
 

neal007

Guest
Joined
Aug 6, 2003
Messages
8
There are quite a few files associated with AppForge, but with Logbook Pro there are the following:

In \Program Files\Logbook Pro you should see

images (a folder)
lbpro
Logbook
Logbook_Pro

 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
I found all the files and directory's except the image directory. Where exactly should it be and what should be in it?
 
Top