Error Code

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Neal,

Now that I have the laptop up and running, I'm trying to get my Dell Axim to talk with it using the Logbook Pro for the PDA. I have followe your instructions on installation. However, when I try to start the app I recieve the following error message:

Error Code:2147467259
Description: Form was unable to load

Help,

David
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
David,

I'm not familiar with that error code. I recommend uninstalling and reinstalling, and possibly even resetting the PDA. Make sure you are using ActiveSync 3.7 (free from Microsoft) and the latest and correct AppForge Booster which you can get from their web site. You'll also need to license the booster for the Pocket PC Companion if not already done for your device.

Hopefully a reinstall will resolve the issue. I haven't had any other reports of this and I know people are using the Axim.

By the way, are you using Pocket PC 2002 OS or Mobile Windows (Pocket PC 2003)? I heard Dell is having hardware problems with their latest devices and the new PPC OS.

 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Neal,

It is Windows Mobile 2003. New Dell Axim. They are having some Bios issues, but I haven't experienced any thus far. I am also running Data-on-the-Run to sync some of my Access data files. Any chance that there may be an issue with both of these app together?

I will u/r the app.

David
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
David,

I have not tested 1.3 on Mobile Windows 2003, however, AppForge informs me it is supported and should not be an issue. I am not familiar with the other software you mention. You may want to do a reset, start with Logbook Pro, verify it runs, then install the additional software and determine if a conflict exists.

 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
David,</div>
I researched the exact error code you provided and it is generated from Booster. I suggest going to AppForge's web site http://www.appforge.com and download the Booster for your device. I think if Booster just gets installed properly/completely, all should be fine.</div>


 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
Neal,

I have now uninstalled and reinstalled Booster, Logbook Pro, along with the databases. No success. Same error message.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
The only thing I can suggest is a hard reset on the PDA. For some reason the AppForge Booster is not installing properly. Have you downloaded the Booster for your device directly from AppForge? If not, please do so.


 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
I did download the booster the first time. The second install I let Logbook Pro install it. I'll try to reinstall Booster.
 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
The latest Booster has been installed it appears to run successfully. However, I still recieve the same error message followed by 'please contact the author of this application'.
 

dagerlach

Active member
Joined
Aug 25, 2003
Messages
28
OK, Thanks Neal. I'll keep scratching around. If I figure what is going on, I'll drop a note in.

D
 
Top