LBP Desktop has stopped working

jspacone

Well-known member
APDL Beta Team
Joined
Sep 16, 2013
Messages
380
My laptop recently died, so I had to move my LBP over to my wife's laptop. Everything was working fine.

About six weeks ago, I left my airline and began training with a new airline. During the few days in between the two jobs, I updated LBP with the last flights from my old job.

Fast forward to the end of training and I'm filling out an 8710 for my new type rating and need to reference my hours, and now LBP refuses to work.

Here's what happens. When I launch LBP, I get this screen (which has been happening for years -- I normally just click NO and start working.):



But now when I click NO, here's what I get:



And:



Interestingly, if I click YES, then I get this box:



I can work in this box, add new aircraft types, etc. but as soon as I click CLOSE, LBP crashes immediately.

I tried in-installing and re-installing, but I still get the same result.

Any thoughts?
 

jspacone

Well-known member
APDL Beta Team
Joined
Sep 16, 2013
Messages
380
And Neal, I got your private message, but at the risk of sounding thick, I did not understand your instructions. At the risk of sounding even thicker, I could not figure out how to even reply to your private message. I'm doomed!
 
Top