LBPro doesn't recognize APDL anymore.

teamplayer

Member
Joined
Feb 6, 2006
Messages
8
After having successfully transfered logbook data from my APDL to LBPro (both products are full purchased versions), I went back the other day to update my logbook and LBPro does not recognize my copy of APDL anymore.

The only thing I've done that might have an effect is to update the APDL and LBPro software.

Thanks
D
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Hello,

I don't understand "LBPro does not recognize my copy of APDL..."

Confirm you have APDL v6.x installed and activated? Under the PDA menu you should see an option to Register PDA Licenses, also available by clicking the button on the lower left of the PDA Wizard. Once Logbook Pro activates both its PC license and your APDL v6 license, you should be able to continue with the PDA Wizard and sync your APDL data. Be sure to check your APDL settings including the date filter on the bottom of the APDL config screen.
 

teamplayer

Member
Joined
Feb 6, 2006
Messages
8
I have version 6.0.2. registered in my name.

I'm sure that I did activate it at one time. I remember having a registration code at one time. I remember seeing it on one of the PDA pages. It's not there now. (possibly since the software update). I've tried to retrieve a registration code from the online site, but it does not recognize my e-mail address.

I have imported logbook data to my copy of Logbook Pro at least once.

Now "Import PDA Companion Data" is not an available menu item.

Cheers,
D
 
Last edited:

teamplayer

Member
Joined
Feb 6, 2006
Messages
8
I am now.

Still no worky.

Activation code should be somewhere on My PDA, right?
I know I've activated it on LBP before.

Cheers,
D
 
Last edited:

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Hello,

Make sure you are running the latest versions of both Logbook Pro and APDL as listed here. When running Logbook Pro, click the PDA menu and launch the PDA Wizard. Click the button to activate licenses and reactivate your APDL license. Palm starts with 01-09 and PPC with 01-10.

If you require further assistance, please submit a support ticket and include your Logbook Pro PC and APDL registration data.
 
Top