Logbook Pro will not Sync with my PDA Phone

flyboyh60a

New member
Joined
Oct 21, 2006
Messages
2
I receive and error message everytime, that reads pocket pc not detected or logbook pro is running on device.
Device not found!
I have complied with the message and made sure the pocket pc is turned off before sync.


Thanks for the help.

Flyboy
 

mpearson

Member
Joined
Apr 28, 2002
Messages
9
I am having a similar problem. All software is up to date and using activesync 4.2. My firewall is turned off. Even if it wasn't, all exception sections have the appropriate entries. LBP is on the smartphone and both license keys have been input. When I try to sync by closing LBP it knows the connection is there, I get alot of disk activity on my PC for a while then it slows down and I get a logbookpro is not responding message when I close it a second time.
I've now spent two days on this to no avail. My smartphone is a Verizon Wireless XV6700 with Mobile 5
Please HELP!!!
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

Per our support ticket conversation, you have a security application on your computer, whether Norton, McAfee, or something that is preventing "RAPI" communications via ActiveSync. It's not necessarily your Windows Firewall, that would popup a message allowing you to "unblock" the communication in most configurations. You'll need to assess what security software you have such as mentioned previously, or anti-spyware, something that is preventing Logbook Pro from communicating with your 6700 via "RAPI." We have users using the 6700 with no problem, the device is supported.
 

mpearson

Member
Joined
Apr 28, 2002
Messages
9
Hi again,
I don't have any of the mentioned software running on my PC. I've removed anything that might even be construed as being anti spyware. I even shut down my virus protection that had a resident shield and turned that off before I shut it down completely. There is absolutely nothing runing on my PC that I can tell that would prevent it from working. Approximately how log should it take to sync? It's been shutting down now for about 10 minutes and I know as soon as I click in the top ribbon it will tell me the program is not responding which it just did. Should I be seeing any activity on the 6700? I get PC disk activity but nothing is happening. The event viewer says
"Hanging application Logbook.exe, version 1.10.0.26, hang module hungapp, version 0.0.0.0, hang address 0x00000000."
The program on the 6700 was completely off when I tried the sync.
Not sure what else I can do. I even turned off most of the processes and still nothing.
I hate to be a nuisance but I really need more help
Thanks
Mike

 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Mike,

As you're running 1.10.26, Logbook Pro will popup a message that it is refreshing the pocket pc, it only takes a few seconds once you see the progress message. I do not know what the issue may be, I'm not that familiar with the 6700 and whether or not there are any security settings you need to configure on the device.
 

mpearson

Member
Joined
Apr 28, 2002
Messages
9
Hi all,
Just thought I'd fill you in, in case this happens to someone else using the VX6700.
Two issues I had to resolve:
1. VX6700 wasn't accepting "RAPI" - fixed
2. LBPro master file had been corrupted over the years. - FIXED!!!
Everything works much better now and very fast syncs all round.
Happy again,
Mike
 

Aaron S

New member
Joined
Oct 1, 2007
Messages
4
same issue, please help

Basically the same issue with the 6700. Activesync connects fine, I shut down all firewalls, spywares, etc and logbook pro will not recognize the device is connected. As soon as I click the sync button in logbook pro is pops saying the device is not connected. I cannot figure this out. please help. Schedule importer has no problems, why this? Plz help fast. My email is ocsflyguy2469@yahoo.com. step by step instructions would help a lot!. Thanks
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Uninstall "Logbook Pro Pocket PC Companion" from your Windows Control Panel Add/Remove programs area. This will also bring up the ActiveSync Add/Remove programs area, when you see that dialog, click "NC Software Logbook Pro" then click the Remove button.

On your Pocket PC, using File Explorer, delete these two folders:

/My Documents/Logbook Pro
/Program Files/Logbook Pro

(Of course, only delete the Logbook Pro sub-folder)

Download and install this file to your PC, make sure your Pocket PC is cradled and connected via ActiveSync:

http://www.logbookpro.com/download.aspx?ProductID=212

After this is completed and you confirmed also that Logbook Pro for Windows 1.10.26 (or later) is on your PC and you also have the Microsoft .NET Framework 1.1 installed on your PC, start then close Logbook Pro, then launch Logbook Pro on the Pocket PC.

See this link to verify you have, or download if needed, the .NET Framework 1.1 for your PC:

http://msdn.microsoft.com/netframework/downloads/framework1_1/

Note: There is also a version 2 of the .NET Framework, Logbook Pro specifically uses the .NET Framework 1.1 version, however, we suggest installing both v1.1 and v2.0 as our future products will use v2 on the PC side.
 

Aaron S

New member
Joined
Oct 1, 2007
Messages
4
still a no go

ok, well did all that and still no luck. From reading this earlier, I was trying to figure out how to "enable RAPI" whatever that is. I found a program online, that when installed on the PPC enables it automatically. I have no clue where I found it but the file is called EnableRAPI. It is run directly form the PPC. I had done this and it came back saying it was successfully enabled. I then read the new post here and followed those instructions with no luck. Logbook pro will still not recognize the device even when activesync says its connected. Just to be clear, I currently use logbook pro for the PC and ADPL for the PPC. I do not use logbook pro for the PPC. I installed LogbookProPPCwCF2.exe as per your request. After that I removed the logbook pro for PPC that it installed on my device. I left the other program on there, obviously. I then also tried to install NETCFSetupv2.msi but it said I already had a newer version on my device, so I canceled that. I'll play around with this some more, as you can tell this is just getting so aggravating. I got these programs to help make my life a little simpler and its only been stressing me out more and more. Please, please help me get this taken care of. thank you
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello Aaron,

The more information we have the better we can assist you, we obviously missed the APDL vs. Logbook Pro thing and sent you off doing things that weren't necessary. Follow the ActiveSync troubleshooting article and if you require further assistance please submit a support ticket.
 

Aaron S

New member
Joined
Oct 1, 2007
Messages
4
I've seen that article a few times, but nothing is wrong with activesync, Activesync connects fine, the PDA wizard in logbook pro is what wont connect. Even when active sync says its conected, Logbook pro says it isnt. Would a remove and reinstall of logbook pro on the pc be helpful? Any ideas at all?
 

Aaron S

New member
Joined
Oct 1, 2007
Messages
4
Well All I have is zonealarm and I configured that per that article that you have in your knowledge database. I did reinstall logbook pro on the PC, kicked and punched my computer a few times, and now it seems to be working. Not sure if it was the reinstall, or hitting the machine, I'd like to think hitting the machine was the key. thanks for your help.
 
Top