More Syncing Problems

proav

Member
Joined
Nov 23, 2001
Messages
10
I am having a problem syncing my PDA as well. I am using a Palm M505 and I have the latest LB Pro downloads. My problem is probably the same as in the other post but my question is this...
The reccomendation is to download the Microsoft Jet 4.0 software and delete the PDA companion from my handheld, then reinstall. Will I loose all the logged flight time on my PDA? I have a considerable amount of time there and don't want to loose the data.
I get the following error message when I do a sync...

Error 8057: Schemas differ for database 'PDALogbook'. Field 9 is of type Single in the handheld version, but is of type Double in the host version.

Just want to get a confirmation BEFORE I do anything rash.

Thanks

Proav
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Yes, you will lose your data. What most likely occured here is an upgrade to the PC was performed PRIOR to sync'ing up the external data, i.e. PDA's (and clones if you have any).

Unfortunately, what you are going to need to do is uninstall the PDA software. You do this by deleting LBK_PRO, Booster, and all entries with 'ingots' within the name.

I also recommend uninstalling AppForge Universal Conduit from the PC (Windows Control Panel Add/Remove programs) and then rerun the complete install procedure again.

I don't see any more revisions coming to the PDA side, unless someone reports something new. All clients (PC, Palm, and Pocket PC) have zero reported bugs as of this writing, so we are solid and running smoothly!

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

proav

Member
Joined
Nov 23, 2001
Messages
10
Ok, I'll hand write the data before I delete it and see how it goes.

Thanks
 

proav

Member
Joined
Nov 23, 2001
Messages
10
ok, new problem. I wanted to start fresh with everything so I un-installed Logbook Pro and did a new download. When I tried to run Logbook Pro it went through the 'unpacking process' and then when I click on the icon it comes up and warns me about deleting clones, etc. When I select 'Run the Update' it just kicks me back out to the desktop.
Any suggestions?
I am on my laptop, with Windows ME.
I tried uninstalling again and downloaded the second time with the same results.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
So you were just trying to proceed with the update, i.e. let it do its usual update routine and kaput from there (technical term)?

You know the routine...e-mail your backup data file (.bak) to support@nc-software.com or winzip your .LBK file and e-mail it and I'll update it for you and return it to you updated for 1.9.3.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

proav

Member
Joined
Nov 23, 2001
Messages
10
Ok, for anyone else that may be following this, I e-mailed a copy of my back up to Neal. I received the update from him, excellent customer service.
Neal, is there a way to restore the new copies I received from you
without actually opening LB Pro? Everytime I try to open it, it tries
to go through the 'Run the Update' scenerio and just kicks back out to the desktop. I can't actually get into the program to do a restore.
I have uninstalled, and downloaded a new copy several times with no luck. Any suggestions?

Thanks
Proav
 
Top