• Click here to stay informed regarding app compatibility with Apple's new iOS 15 release.

Need registered version to snych?

Jeff

New member
Joined
Nov 29, 2005
Messages
3
Hi, I tried searching for the answer but couldn't find anything. Last night I downloaded APDAL and the schedule importer. When I import trips nothing happens. Do I have to have a registered version to import and synch trips?
Thanks,
Jeff
 
Top