New PAID user can't download

phildery

Member
Joined
May 17, 2004
Messages
16
When I attempt to download the software (win98) the connection to the server keeps getting reset. I've tried numerous times. I'm using a broadband connection (DSL). Help!
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
This issue is related to your Internet connection. Typically a connection reset is when your browser sees the connection slow down to where it believes it has lost the connection. I suggest trying again at a different time, typically mornings are the best time to download. You can download at any time by clicking the Download link on the left side menu.

 

sabreliner

New member
Joined
May 18, 2004
Messages
3
I'm having the same problem. Tough to think it is on my end due to a slow down in the download since my download rate isn't dropping below 30KB/sec. Also, the link that was provided to get the bundled Airline Pilot's Daily Logbook is a dead link?!??!
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
That may be, they just changed their web site (for APDL) and I'll need to verify the links! Thanks for pointing that out! As for the Logbook Pro download, the servers are all running 100% with no problems noted. I just tested a full download with no problems.

 

sabreliner

New member
Joined
May 18, 2004
Messages
3
Tried 5 more times on 2 different machines (though on the same network) with no luck. It seems though that the connection is "reset" after about 2.5 mins each time. Any suggestions please?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
I just responded to your e-mail. Internet traffic takes a path from your system to the servers (in Colorado) and there may be a bottleneck with that path. You can view the bottleneck by going to the CMD prompt (start..run type in CMD then press OK). They typing:

tracert www.nc-software.com

You'll see the hops along the path and the higher ms values will show the bottleneck. I suggest downloading early in the morning when Internet traffic is slowest. If you are unable to download, you can get the software delivered on CD-ROM by ordering from this link. I am experiencing no problems downloading from Virginia.

P.S. Here is my tracert results, all ms values are low showing a good connection between my system and the servers. One value is timed out which may be a problem along the path, or a glitch in the trace:

Tracing route to www.nc-software.com [209.197.248.70]
over a maximum of 30 hops:
1 9 ms <1 ms <1 ms 192.168.1.1
2 9 ms 9 ms 11 ms 10.227.176.1
3 8 ms 8 ms 8 ms 24.30.224.93
4 10 ms 8 ms 8 ms 24.30.224.138
5 12 ms 10 ms 11 ms 12.124.234.113
6 11 ms 12 ms 11 ms 12.123.9.58
7 13 ms 12 ms 11 ms 12.122.11.185
8 19 ms 19 ms 18 ms 12.122.10.53
9 19 ms 19 ms 20 ms 12.122.9.129
10 37 ms 38 ms 39 ms 12.122.10.2
11 59 ms 62 ms 58 ms 12.122.10.118
12 54 ms 56 ms 55 ms 12.122.5.22
13 56 ms 54 ms 55 ms 12.123.36.137
14 * * * Request timed out.
15 55 ms 55 ms 53 ms 216.52.40.78
16 * 55 ms 56 ms 63.251.181.210
17 59 ms 58 ms 61 ms 208.42.224.9
18 97 ms 56 ms 58 ms 208.42.224.27
19 59 ms 196 ms 58 ms 209.197.248.70
Trace complete.

 

sabreliner

New member
Joined
May 18, 2004
Messages
3
Tracing route to www.nc-software.com [209.197.248.70]
over a maximum of 30 hops:


1 4 ms 5 ms 4 ms 192.168.2.1
2 16 ms 37 ms 39 ms 10.238.64.1
3 15 ms 17 ms 14 ms c-66-56-66-65.atl.client2.attbi.com [66.56.66.65
]
4 17 ms 17 ms 38 ms 12.124.64.53
5 56 ms 18 ms 17 ms 12.123.21.101
6 32 ms 31 ms 35 ms 12.122.2.89
7 31 ms 34 ms 37 ms 12.122.9.162
8 67 ms 49 ms 50 ms 12.122.12.126
9 50 ms 49 ms 51 ms 12.122.5.30
10 52 ms 52 ms 51 ms 12.123.36.141
11 58 ms 54 ms 54 ms 12.124.158.58
12 53 ms 87 ms 53 ms 216.52.40.78
13 * 52 ms 58 ms data393-2.border9.den.pnap.net [63.251.181.210]


14 54 ms 68 ms 53 ms 208.42.224.9
15 54 ms 54 ms 65 ms 208.42.224.26
16 66 ms 53 ms 54 ms www.nc-software.com [209.197.248.70]


Trace complete.



I don't see any problems, but I don't really know what I'm looking at. Unless you have anyother suggestions, I will try again later tonight when traffic has slacked off a bit and see if that helps.
 

phildery

Member
Joined
May 17, 2004
Messages
16
Some more information:


I have tried about 20 times to download the software and the connection keeps getting reset.


I understand your reply, however, I AM able to download the ENTIRE video training series. It's a DSL connection running around 90-120 KB/sec. I'll try the trace and see if that tells me anything. I was able to download the software to my laptop in PIT airport - I guess when I'm there I can download the win98 version for my home PC,
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
I would suggest clearing your browsers cache, reboot, when downloading, save to a different location then before. It may be a browser issue on your system or some Internet security/firewall configuration that may be lending to the problems.

 

phildery

Member
Joined
May 17, 2004
Messages
16
Here's a trace I just completed:


Tracing route to www.nc-software.com [209.197.248.70]
over a maximum of 30 hops:


1 3 ms 3 ms 3 ms 192.168.2.1
2 34 ms 34 ms 34 ms wbar1.chi1-4-10-064-001.chi1.dsl-verizon.net [4.
10.64.1]
3 34 ms 31 ms 32 ms 4.9.10.129
4 33 ms 32 ms 33 ms so-4-0-0.bbr1.Chicago1.Level3.net [4.68.112.189]


5 58 ms 59 ms 56 ms so-3-0-0.mp2.Denver1.Level3.net [64.159.1.114]
6 55 ms 54 ms 57 ms so-6-0.hsa2.Denver1.Level3.net [4.68.112.162]
7 87 ms 87 ms 88 ms unknown.Level3.net [64.156.40.66]
8 88 ms 86 ms 86 ms border9.ge4-1-bbnet2.den.pnap.net [216.52.40.78]


9 88 ms 87 ms 88 ms data393-2.border9.den.pnap.net [63.251.181.210]


10 73 ms 75 ms 74 ms core-b.v23.ge-2-7.Internap-2.edge2.data393.net [
208.42.224.9]
11 75 ms 78 ms 75 ms rtr-dc-dist-d.v24.hosting.data393.net [208.42.22
4.27]
12 73 ms 75 ms 75 ms www.nc-software.com [209.197.248.70]


Trace complete.

thanks,
phildery
 

phildery

Member
Joined
May 17, 2004
Messages
16
I cleaned the cache and rebooted, then saved to another location. The download completed, but the file isn't there. I searched the drive for 'lbpro.exe' and its not there. I'm stymied!
phil
 

phildery

Member
Joined
May 17, 2004
Messages
16
I'm now in PIT trying to download the 98 version, and the same thing is happening here as it does at home. I'm on a high speed connection, and the server keeps resetting the connection. Two different computers/connections/operating systems and I'm having the same problem downloading the software. This is also the same location where I was able to download the XP version with no problem. I have not had this problem in either location when downloading other items from other places.

Phil Dery
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
I just downloaded the lbpro.exe file in less than a minute with no problems using a cable modem connection. Just because you are using two separate computers doesn't mean it's not an issue between you and the servers, i.e. somewhere along the path is a network issue. If you are using systems from the same state, as an example, they still may take the same path to the servers in Colorado.


If you are unable to download, you will require the purchase of the Software CD-ROM for $9.95.


 
Top