Palm Vx

FlyTeach

Member
Joined
Jun 9, 2006
Messages
12
Location
Richmond Hill, GA, USA
I downloaded the Palm PDA software to evaluate, but it won't run on my Palm Vx. It gives an error message on the PDA when I try to run it that says that the software is intended for Palm OS 5.x and to contact the author of the application for assistance.

My Palm OS version is 3.5.3.

Thanks,

Russ
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Hello Russ,

There are two options when installing where you can select your Palm OS version. I suggest uninstall "Logbook Pro Palm Companion" from your PC then reinstall and select the correct version required for your device.
 
Top