Paste and process glitch

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
When I go to the calendar view and hit the plus sign in the upper right, then hit "paste and process", nothing happens. If I hit it again, it says "importer busy." I notice that back on the main menu the "Download schedule" gets an infinite spinning wheel that requires a force quit and relaunch. Once it did take me to the paste text page, and after I pasted, it said "no new trips" even though I did paste a new trip. Went to APDL.net and pasted the same text. Processed fine.
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
Yes. I have 7.9.14. Just tried it again and it no longer hung, but it would not add the new trip (still said "no new trips"). The hanging behavior was from this morning before I updated. The "no new trips" appears to be caused by deleting and attempting to reimport. It appears that the importer makes a record of import history, and if that trip has been imported before, then even if it has been subsequently deleted, it won't reimport.
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
Tried that. Still says no new trips. Also, auto download is the same. Have to go to the website.
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
Yes. APDL.net works. Just did it to reimport a trip I had deleted. The other 2 methods do NOT work. They say "no new trips". I will have to see when June scheduled come out if the auto import feature works again. It did last month.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
We need the exact trip data you're using when pasting into the app when it doesn't work for you. It's possible the trip isn't processing due to an incomplete trip paste. Make sure you are capturing trip/pairing number all the way thru crew. If it fails send that paste data to me at support@nc-software.com so I can try the same as you used.

Sent from my Nexus 5X using Tapatalk
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
L7634 : 25MAYEXCEPT SUN SATBSE REPT: 0530LOperates: May 2-May 31
Base/Equip: LGA/EM7CA01FO01EXCEPT ON May 3, May 6, May 12, May 30
DYDDDHCFLTNODPS-ARSDEPLARRLBLKTGRNTOAEQP TBLKTDHD TCRDTDUTY/FDPLAYOVER
WE25 *4332LGA-DFW06150904 03490046-I43E76
WE25 3401DFW-LGA09501425 0335 -I44E76 0724 07240910/0855
D-END: 1440L T.A.F.B.: 0910
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
Didn't have crew in the paste. Worked fine on APDL.net though. And APDL doesn't import crew anyway for some reason. APDL has never imported the crew for me. Only LBP mobile imports crew.
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
Still didn't work with crew. Here's the proof:



Notice above no trip on the 25th. Synced.



 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Phil, if you want to try a test, go to Settings > Schedule Importer > CSS settings and tap the button on the bottom to remove your login info. This will clear out your credentials. Suspend the app, wait a minute, resume the app and try Paste & Process of your trip data again and see if that makes any difference. I'm trying to remove the background/automatic schedule processing system from the system so you are only using manual and see how that works.
 

pcohen

Well-known member
Joined
Feb 4, 2007
Messages
280
No luck. It is as if it remembers that a trip was already imported in that day previously. Maybe I should try importing the same trip format but with a different date - one that has never had a trip on it. Also, it says "no new trip" almost instantly, I would expect at least a few seconds of processing time. It makes me wonder if it isn't even recognizing any text. Also tried with NO text in the box and it took exactly the same amount t of time to say "now new trips".
 
Top