"show page numbers" option only on one side?

tellmore

New member
Joined
Jan 18, 2006
Messages
2
I have noticed that I am unable to remove page numbers on both sides of Jeppesen Style split report. When I unselect the "show page numbers" option from the combined view, it only removes page numbers from the left pages (the right pages still have numbers). When selecting options while viewing only the right pages, it is indicated that page numbers are "off" but they are still visible.

I have not seen any other threads about this. Is this intentional or am I just missing something? Thanks for your help.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

Try removing them from the lefts, the rights, close and reopen the report. You cannot make this change to the combined view as it essentially takes the lefts and rights to make the combined report. Therefore you must make the changes to the lefts/rights then re-run the report. Let me know if this does not work and I'll log it as something to fix for the February update.
 

tellmore

New member
Joined
Jan 18, 2006
Messages
2
Thanks for your quick response. I've tried your suggestion, however I'm still unable to remove page numbers from even pages.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

I apologize for the delay. I just checked into this. I ran a Split-Report style report. On the toolbar to the left of the zoon controls I clicked the icon for preferences and turned off the Page numbers. I watched the page numbers disappear on the left series. I then went to the right tab, no page numbers, combined tab, no page numbers. So it appears to be working here.
 

n51sd

Member
Joined
Nov 8, 2005
Messages
8
I am having the exact same problem. The right side page numbers do not go away when the left ones do. It also seems to be taking a great deal of time to refresh the display of the left and right sheets.
 

n51sd

Member
Joined
Nov 8, 2005
Messages
8
More information... The page number problem only occurs with a, "Custom Template" that I made. The only customization on the template is a change I made from "Pilot in Command" to a user defined PIC column. When I run just the standard Jepp split format the page numbers come and go just fine when I toggle them on and off. It seems limited to custom templates in the split jepp format only. Unfortunately, this is the one I need to print without page numbers
 
Top