Compatible with ActiveSync 4.1 ?

jmax

New member
Joined
Jan 22, 2006
Messages
1
Is the latest version of Schedule Importer compatible with ActiveSync 4.1 ? When I try to use it, the pocket pc selection is grayed out. It also tells me to make sure the PDA is in the cradle and turned on. Thank you.
 
Top