First entry in PDA does not transfer

fairgame74

Active member
Joined
Sep 27, 2002
Messages
40
Neal,</o:p>
</o:p>
I have used LBP version 1.9.5 (Win ME) and Palm version 1.4 (iPAQ 2240). Last three times the very first flight entered into the PDA did not transfer to the PC logbook. I have checked before the synchronization and the entry was in the PDA and after the synchronization the entry was gone (both from PDA and PC).</o:p>
Any ideas?</o:p>
</o:p>
Thanks</o:p>
</o:p>
Fairgame</o:p>
 

fairgame74

Active member
Joined
Sep 27, 2002
Messages
40
It did it again. First entry OUT/IN times and second entry Route of flight data got combined - e.g two entries were made to only one with above values.
I tried to unistall and reinstall LBP on my PDA (iPAQ 2215) but I cannot make it run. After clicking LBP icon on the PDA I get the message:'The database required for the Pocket PC Companion was not found. Please rerun the configuration as outlined in the Logbook Pro help file.'
I have run the installation 'EXACTLY' for last 3 hours with the same result.

Another question is regarding installing booster. There is no option in Pocket PC Companion installlation in Logbook Pro, only NC Software, Inc. Logbook Pro.
Thanks
Fairgame74
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
fairgame74 said...
Another question is regarding installing booster. There is no option in Pocket PC Companion installlation in Logbook Pro, only NC Software, Inc. Logbook Pro.
Thanks
Fairgame74
Booster is installed automatically with the PDA companions in 1.9.5.

 

fairgame74

Active member
Joined
Sep 27, 2002
Messages
40
The post from 1/16/04 by Chris below regarding Step 6, Bullet 1 solved the problem!!!
At least for me. Thanks.
I realized that '\Program Files\Logbook Pro\Logbook.CDB' did not create logbook.cdb file on my PDA. After clicking OK per last bullet in LBP help file a new window 'Copy and Transfer' opened for about 1 second. Following the steps by Chris the same window took about 20-30 seconds actually transfering the files. Also now on the PDA under \Program Files\Logbook Pro\ there are 3 files (lbpro, Logbook_Pro and Logbook) plus a folder images. Previously the Logbook file was missing so the LBP would not run on my PDA. Hope this helps if anybody has simlilar problem.
I have Active Sync 3.7.1, LBP 1.9.5 and LBP PDA 1.4.

Christopher D. Weston said...

Hello, all! I thought I'd share this with you since I know first hand how frustrating this whole ActiveSync thing can become!

I've found a solution to this problem with ActiveSync 3.7 and 3.7.1, as pertains to Logbook Pro and Pocket PCs (PPCs). You'll have to create a link between your logbook file and your PPC manually. Only one step changes...Step 6, bullet 1, add alternate method to read: Within Activesync right click on the Pocket Access Information Type and select SETTINGS. In the box that opens, click ADD.
At this point you'll be at the same point, but via a different (manual) approach. So, you'll now need to simply accomplish the remaining steps (beginning with Step 6, bullet 2) exactly as written in NC Software's installation guide.
I don't know why this is, but Activesync is a real beast to conquer in many ways.

I also advocate the President's recommendation to ensure your JET4 and MDACs are up to date first.

Happy Computing, and Safe Flying! Or is it the other way around? :)

CW
 
Top