• Hello! We just upgraded the forum'ware to a much more powerful and robust system and quite frankly much more modern. First stop is check your profiles and set time zones, signatures, and any other options you want to customize making the forums work best for you. We are tweaking the look and feel, features, and more as we continue to settle in the new forum'ware. Enjoy and thanks for visiting!

    Click here to review your account now.
  • APDL - Airline Pilot Logbook version 9.1 is now available on the Apple App Store. Click here for details of what's new in this release. Major new features include Default Rest Facility, ATC Flight Planned Routes and Notifications of route changes, EDCT Status Board Widget, and more...

Import issues

FlyingTurk

Member
Joined
Jul 21, 2014
Messages
6
I don't know if the new looks of the import has changed the mechanics to it too but my "Auto" selection is causing the block time, SIC time non being populated as before. What am I doing wrong?

Thanks..

Importerror.JPG
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,478
Location
VA
Hello,

If you're having a problem with the parsing of your trip data please open a ticket to the schedule importer department on the help desk. I'm not sure how the SIC time is related to schedule importing, is this particular to Logbook Pro Desktop? As there is no A/C Type information being parsed your default type would be used as the fallback therefore your Options/AutoFill rules need to be reviewed for that type.
 

FlyingTurk

Member
Joined
Jul 21, 2014
Messages
6
Hello,

If you're having a problem with the parsing of your trip data please open a ticket to the schedule importer department on the help desk. I'm not sure how the SIC time is related to schedule importing, is this particular to Logbook Pro Desktop? As there is no A/C Type information being parsed your default type would be used as the fallback therefore your Options/AutoFill rules need to be reviewed for that type.
Neal,
this is desktop version 1.16.9
The default aircraft type is in the preferences and it is not being populated.

I will contact the help desk.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,478
Location
VA
FYI - there is no Aircraft Type in your trip data - take a close look at it.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,478
Location
VA
That's the trip importer, a little different from the Import Wizard. Check your AutoFILL settings for EMB190 and that's what "should" be getting used in your import.
 
Top