Install under Vista


Active member
Jun 26, 2005
Bloomington, IL
After a recent HD crash, I decided to go with a recent Vista beta release instead of re-installing XP and then changing it all in a couple of months..

When I try to install Logbook Pro, I get a message indicating that the installer can not find an install path (C:\Windows\Downloaded Installations...)
I can direct it to an alternate location, but the install untimately fails with a permissions error.

I'm logged on as an admin, and have tried changing all other users (2) to admin, but it doesn't affect the result. Is there a workaround for this?
It sounds like Logbook Pro is trying to find a previous install attempt. Go to the Control Panel...Programs and Features area and see if Logbook Pro is listed, if so, remove it. Then try a new install.

I am using the release version of Vista (available to developers) and have no problems with Logbook Pro. It is not tested or supported against a beta OS, which goes without saying.
I don't know if this will work in Vista, but it's worth a try:

Google for "Microsoft Windows Installer Cleanup Utility" and then download/install this utility. Run it, if Logbook Pro is listed, remove it. Then re-run the Logbook Pro installation. I also suggest turning off "User Access Control" (UAC) in Vista.
The cleanup utility didn't show LBP, but turning off UAC did the trick. ;)

I'd have done that long ago if I knew I could. Now the only thing more annoying is the nags telling me I have it turned off. :D

Thanks for the help.

Yeah, among the developer community UAC off seems to be the norm, it gets in the way of everything and causes more harm than good! When I installed Vista x64, that's the first thing I did. Sure, I get the nag after a reboot, but that's all! Glad you got it working!
I've run into another problem. I did my first official archive backup since installing LBP. When I go to save my file, I got a message something to the effect of "Your trial period for x-ceed zip has expired". Unable to save my backup file.
I got LB Pro to work correctly by right clicking on the LB Pro icon selecting properties. On the compatability tab at the bottom check run as administrator. This way you don't have to turn UAC off and on.