Announcement Next build requires iOS 8.1 or later

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello All,

We will be cutting ties with the past and letting go of iOS 7 in the next release from Apple. APDL will now require iOS 8.1 or later. If you need to remain on iOS 7 then the build you have installed now from the App Store will continue to function. If you can update your devices to iOS 8 then the time is near as we expect the next APDL build to arrive sometime in March as we are beginning testing on it now.

Thank you.
 
Top