Not importing leg times as local time

saslegs

Member
Joined
May 4, 2005
Messages
9
Hi Ya'll,

I can't seem to get the leg times imported according to their respective timezones.

My prefs are set up according to all of the instructions and various msg board responses I've read thus far.

My cities are set up properly for time zone with the dst check as appropriate (I double checked these!).

I have my time zone prefs set up as:
Domicile: UTC-6 w/dst checked
Logbook: UTC-6 w/dst checked
Import: Local
dst in effect is checked

After I import my schedule (Expressjet website CCS format) it shows my first leg as:

IAH - BOI 1800-2158 3+58

The arrival time in BOI should be 2058 (local time). All of the legs across a time zone are like this.


Is this the way it's supposed to be and it's up to me to make the mental adjustment for the local time? Does the local time discrepancy affect duty time and required rest time?

All other info is imported correctly. The only setting I changed two pairings back was the Import option was set to Base. I changed it back to Local before importing this pairing.

What am I doing wrong?

Thanks,

Scott
 

Paul Auman

APDL Developer
Staff member
Joined
May 30, 2005
Messages
176
Location
Dunedin, FL
On the main logpage you can choose to view times in either (Logbook, Zulu, Domicile, or Local).

Palm : Tap on the 'Timezone selector (UTC-? value) at top of the menu to change.

PPC : Tap on 'Timezone' at the bottom of the menu to change.

Fly Safe!


Paul Auman
APDL Development Team
NC Software, Inc.
 

saslegs

Member
Joined
May 4, 2005
Messages
9
Thanks, Paul!

That was exactly what I was looking for. I don't know why I overlooked that setting. Now all leg times show as local time.

Scott
 
Top