Options button

tolip_ck1

Active member
Joined
Feb 25, 2002
Messages
26
When I click on the options button nothing happens. When I try to select a specific option from the drop down options menu again nothing happens. Whe I reload it, it works for a while, but then starts acting up again. Any ideas?
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

I don't know what may be causing this issue. It sounds like a conflict on your computer with something else that may be corrupting the installation files in one way or another. If this occurs, you can repair Logbook Pro automatically as it is a self-healing installation. Just go to the Windows Control Panel, Add/Remove programs area. Click the change/remove button then choose the REPAIR option.

 

tolip_ck1

Active member
Joined
Feb 25, 2002
Messages
26
Still having same problem, When I repair or reload, the options button works for a while, also it is not just the options button it is also the analyser button. When I click on them they just click I get an hour glass flash then nothing.

I am using a New computer

Windows XP Media Center, with nothing but what it came with installed, It was all updates for both the computer and Logbook Pro.

I also tried a complete re-installition of the entire operating system and just logbook pro and it works for a while and then start up again.

It's a manageable problem, just a little pain right now.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
I'm sorry but I don't have any suggestions. I don't know anything about Windows XP Media Center and whether it has any limitations or not. If anyone else here wants to chime in as to what Media center may have that's causing this, feel free.

If you have any anti-spyware, security programs, etc. you may want to disable/uninstall those and see if all works well without those for a while to isolate the issue. It may be interfering with the Windows registry and causing conflicts, resetting things that should be left alone etc.

 

tolip_ck1

Active member
Joined
Feb 25, 2002
Messages
26
Windows Media center, really as far as I know is nothing more than Windows XP-pro, with some media enhancements. The only spyware, and virus software that I use/have is the same as my previous computer, Mcafee and (Free) Adaware. I will keep checking this board and looking for a repeatable trigger. Just thought I would ask, didn't mean to play stump Neal. It's still the best product out there, actually the only one worth trying.

CK1
 

dfaris

Well-known member
Joined
Jan 7, 2004
Messages
54
I have had this same problem for a while but never found anything that was causing the problem. the guys at NC soft did have a manual install BAT file that fixes it but only till you reboot again. I also use Mcafe I wonder if that could be the problem.
 

tolip_ck1

Active member
Joined
Feb 25, 2002
Messages
26
Not thinking it is Mcafee, only because I have had Mcafee as long as I have had Logbook Pro, andnever had this particular issue. I ran my adaware and cleared anything that came up Logbook pro is still working fine. Still trying to find a way to duplicate. Thanx for the info.

CK1
 

BMC

Member
Joined
May 31, 2005
Messages
8
I'm having the same problem - I click options and nothing. Ialso clickAnalyzer and it lets me choose a date windowor "All Data" but then nothing. If we can't get this fixed (because multiple independent people with the same problem points to a program problem, not the user), the program is useless.
 

BMC

Member
Joined
May 31, 2005
Messages
8
Seems to work for now. Let's hope that fixed whatever had been corrupted. Thanks for the quick reply.
 
Top