PDA companion

donaldbm

Active member
Joined
Oct 3, 2002
Messages
43
I recently upgraded to 1.10.26, uninstalled the previous version of PDA companion, reinstalled latest version. In trying to use LBP on my IPAQ, I now get the following error message:

"Cannot find 'Logbook Pro' (or one of its components). Make sure the path and filename are correct and all the required libraries are available"

Has anyone had this problem?

thx
donald
 

donaldbm

Active member
Joined
Oct 3, 2002
Messages
43
I just installed it last week so I assume so but I can't confirm it as it won't start in my PPC.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
I suggest the following procedure after confirming your device is running Windows Mobile 2003 or later, which is a requirement of the Logbook Pro Pocket PC Companion 1.10.x:

Uninstall "Logbook Pro Pocket PC Companion" from your Windows Control Panel Add/Remove programs area. This will also bring up the ActiveSync Add/Remove programs area, when you see that dialog, click "NC Software Logbook Pro" then click the Remove button.

On your Pocket PC, using File Explorer, delete these two folders:

/My Documents/Logbook Pro
/Program Files/Logbook Pro

(Of course, only delete the Logbook Pro sub-folder)

Download and install this file to your PC, make sure your Pocket PC is cradled and connected via ActiveSync:

http://www.logbookpro.com/download.aspx?ProductID=212

After this is completed and you confirmed also that Logbook Pro for Windows 1.10.26 (or later) is on your PC and you also have the Microsoft .NET Framework 1.1 installed on your PC, start then close Logbook Pro, then launch Logbook Pro on the Pocket PC.

See this link to verify you have, or download if needed, the .NET Framework 1.1 for your PC:

http://msdn.microsoft.com/netframework/downloads/framework1_1/

Note: There is also a version 2 of the .NET Framework, Logbook Pro specifically uses the .NET Framework 1.1 version, however, we suggest installing both v1.1 and v2.0 as our future products will use v2 on the PC side.
 
Top