pivot Table

av9r

Member
Joined
Feb 14, 2002
Messages
7
I get the following error message when i try to use the pivot table.

Error 1002 : Can't open recordset
[ Extended Info /forums/emoticons/biggrin.gifAO Error 3061 T Source/forums/emoticons/biggrin.gif]


I am using version 1.6.226

My OS is Windows XP.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Uninstall Logbook Pro (Start...Control Panel...Add/Remove Programs).

Search for the file 'DCube.OCX' and delete all instances found.

Reboot

Reinstall Logbook Pro and reattempt. If it fails again, create a backup of your data, e-mail the .BAK file to support@nc-software.com and advise the exact date range you are entering to show your data and we'll try to duplicate the issue. Please do this ASAP as we are planning an update out within the next week to add a few features and correct a few other reported issues.

Neal Culiner
NC Software, Inc.
support@nc-software.com
 

av9r

Member
Joined
Feb 14, 2002
Messages
7
I tried what you suggested, but I still have the same problem.
E-mail with my .bak is on it's way.
 

GluteusMaximus

New member
Joined
Mar 18, 2008
Messages
2
I have this same error message using version 1.10.26 Error 1002 : Can't open recordset [ Extended Info :DAO Error 3061 T Source:D] sucks
 

GluteusMaximus

New member
Joined
Mar 18, 2008
Messages
2
Repair didn't work. It appears there is a discrepancy in the data. The total time for SE and ME does not agree with the report's Grand Totals. To be specific, the SE time is off by .3 hours from the program's calculated Grand Totals. If I run enough reports while changing the report dates, I can probably narrow down to the day where the data got corrupt, but that is going to take forever.
 
Top