Re-Installation

jettjock

Member
Joined
Feb 3, 2003
Messages
8
I originally sent this as a Support Incident, but I am not sure it went through.

After a computer crash, I had to re-install Windows XP, including all updates and service packs. This took most of a day. After re-installation, I found I had to re-install most programs apparently because they were not registered by the new Windows installation. In most cases, including Logbook Pro,this did not affect data. However, after re-installing Logbook Pro v. 1.9.6.5, I am unable to access the Analyzer or Options. Everything else appears to work normally, although I have not tried to enter any new flights. When I try to open Options by selecting either ofthe icons or by selecting View from the menu bar, nothing happens. When I select Analyzer, I get the date range window, I can select "All Data", the window goes away, but nothing else happens. I can select "Config Display" and "Save Changes" and the program will lock up.

I can make all other selections: Certificates, Ratings, Currency, History, Explorer, etc., and they all appear to be normal and complete. All data appears to display normally in the spreadsheet view.

I have tried to un-install and re-install, and I have even installed earlier versions upgrading to the latest with no success. When I install earlier versions, I get the same results with Analyzer and Options.

Any suggestions?

Thanks!



Jon Cain
Senior Captain
jettjock@cainathome.com
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Hello Jon,

I don't recall your support ticket and all tickets have been responded to. The forums are the preferred communication form so others can learn from the discussion, so I'm glad you posted here and I encourage others to do the same.

Regarding your situation, it's odd that some areas work and others don't. It sounds like a driver issue on your operating system, but it doesn't mean we can't fix it. Let's try to get the database drivers installed manually first and see if this resolves the issue. Read this article, although it applies to the PDA users, the database drivers are still required. There are two links in the article to take you to MDAC 2.6 and Microsoft JET4's latest updates.Try downloading and installing those updates from Microsoft and see if that helps. If you have Microsoft Office, the drivers Logbook Pro uses are related, so that will help also. Lastly, ensure Internet Explorer is up to date as Microsoft sneaks in Windows updates via Internet Explorer updates as well. Ensure no anti-virus programs are interfering with the installation, it is suggested to disable AV programs prior to installing, then re-enable them. Lastly, programs such as Norton SystemWorks can cause problems as well and I personally don't recommend anything beyond AV, other than firewall if needed.

 

jettjock

Member
Joined
Feb 3, 2003
Messages
8
Hi Neal! Thanks for the quick (as usual) response!

I installed both items (MDAC and Microsoft JET4), then ensured my Windows updates were current (they were) and then checked my Microsoft updates and found and installed four. I then rebooted, and performed a defrag. I still get the same results.

Incidentally, I have not yettried to re-install Logbook Pro on my Pocket PC. I want to get it working on my desktop correctly first.

What's the next step? Thanks!

Jon Cain
Senior Captain
jettjock@cainathome.com
 
Top