sync problems after installing 1.9.9

knireis

Member
Joined
Jun 12, 2003
Messages
13
After I installed the 1.9.9 update on my pc and ipaq, I cannot sync anymore.
I entered the registration info and uninstalled and reinstalled with the pocket access selected in active sync. Still no luck. I noticed that in the pocket access settings in active sync there is nothing about logbook pro anymore and also in your help information I cannot find anything anymore about setting this up. Did I miss something or is this not necessary anymore?

Thanks in advance for the help.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

I suggest uninstalling Logbook Pro from your Pocket PC, after doing so, delete the "Logbook Pro" folder from under \Program Files (on your Pocket PC using File Explorer) then reinstall the Pocket PC Companion on your PC which will reinstall the software to your PPC again.
 

knireis

Member
Joined
Jun 12, 2003
Messages
13
Hi, I did as you suggested. But now it says:

The data file is missing, accomplish the active sync configuration step in the pda wizard.

How do I do this and where can I find the wizard?

Thanks
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

The message is in error and no longer applies to 1.9.9, we'll have that resolved in a later release, however, it means it can't find the data file. Go to the Windows Control Panel, Administrative Tools, Data Sources ODBC 32 and see if you have a User DSN or System DSN named "NCSoftware". If not, we'll take the next steps to resolve this issue, or seach this forum on creating the DSN manually.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello,

I'd suggest taking it one step further then, after uninstalling Logbook Pro, delete your ActiveSync partnership, uninstall ActiveSync, reinstall ActiveSync 3.8, ensure Pocket Access is checked in the OPTIONS area of ActiveSync, then re-cradle your PPC and uninstall/reinstall Logbook Pro Pocket PC Companion 1.9.9.
 

knireis

Member
Joined
Jun 12, 2003
Messages
13
Did all you suggested and still getting this message:

The data file is missing, accomplish the active sync configuration step in the pda wizard.

When i look in the pocketacces settings in activesync then there is nothing to sync, there always used to be something in the ''synchronize only databases below'' box.

What can I do next? Is there a possibility to download version 1.9.8.5 somewhere? This one worked without problems.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
When you uninstall and reinstall the Pocket PC Companion, do not choose the upgrade option and ensure you let the installation process complete as it will take a minute or two to send the data from your PC to the PPC. You'll see the configuring ActiveSync dialog appear when the data is being transferred down. If you have an external storage (SD) card on your PPC, please remove it prior to running the install and ensure you leave all prompts to their default settings, i.e. install to the default location (main memory).
 

knireis

Member
Joined
Jun 12, 2003
Messages
13
ok, the problem is solved.

the do not choose the upgrade option, was the solution

thanks from a happy customer
 

John Deveaux

Member
Joined
Oct 27, 2005
Messages
5
Location
Charlottetown, Canada
Import PDA Data not availible

I have MicroSoft ActiveSync, LogbookPro PDA 1.9.9, I use to be able to import from my PDA to the computer but now it won't work. I re-installed a couple of time and entered the un-lock code in the PDA Companions menu but no luck getting it to merge. What can I do. Lots of data on my PDA now that needs to be put on the spreadsheet on the computer
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
John,

For sync to work, the Pocket PC Companion code must be registered on both the PDA and within Logbook Pro. If ActiveSync is not showing the data file (Pocket Access...Settings button) to sync to Logbook Pro, it's not going to pull the data from the Pocket PC. You may want to manually enter the data in Logbook Pro (PC) that's in the PPC, then remove/reinstall Logbook Pro on the PPC, deleting the /Program Files/Logbook Pro folder after uninstall and prior to reinstall to start off fresh again. It's hard to say what's causing the issue.
 

John Deveaux

Member
Joined
Oct 27, 2005
Messages
5
Location
Charlottetown, Canada
Hi Neal: Thanks for the reponse but I still am having trouble. This all was worling fine for a few months but as I went to import data today nothing would work. I uninstalled the PDA program, upgraded to ActiveSync 3.8, I have Pocket Access checked. I seem to have had the same problems as knireis and followed your instructions exactly. I have tried to to enter the unlock code and it says I will be ready to import data but the button does not become active. When I click on LogbookPro on my PDA now I don't even get the program to start at all. I just get a response saying the Data File is missing, Configure the ActiveSync step in the PDA Wizard.
Any ideas
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
John,

Uninstall Logbook Pro from your Pocket PC, after doing so, delete the /Program Files/Logbook Pro folder. Uninstall Logbook Pro Pocket PC Companion 1.9.9 from your PC. Install Logbook Pro Pocket PC Companion and be sure NOT to choose UPGRADE when prompted. Selecting upgrade will NOT send down the data file to your PPC, which is something you WANT to happen.
 

Benjamin Tadeja

New member
Joined
Oct 20, 2005
Messages
2
help registering ppc companion on PC

I need help here too...i have registered my ppc on my axim however my logbook pro on my pc wont allow me to register the ppc companion... i am able to fill my name in and my unlock code but the "active" button is not active...the only active buttons i can choose are "buy.." or "evaluate" or "exit" watsup with that...would appreciate the help...please and thankyou
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,574
Location
VA
Hello Benz,

In order to activate, enter your name and unlock code exactly as issued AND your e-mail address used with the purchase. Once these three elements are entered, the Activate button will show ready to click. Be sure you are connected to the Internet prior to clicking.
 
Top