Times are one hour off..


New member
May 28, 2006
New user here..I use ADPL for Palm and haven't used it on the line yet, but hope to this weekend. Setting up the timezones I have my put in all the airports on my trip. They cover only Central and East Coast timezones. I start in IAH and go to CLT then up to MSP. It is daylight savings time right now. I put in UTC-5 for the east coast airports and UTC-6 for the central airports. I have checked the DLS box. I leave Houston (IAH) at 10:00 and it is blocked for 2:31. So, I will be getting into CLT at 13:31 (1:31pmEDT). The problem is that it shows me getting into CLT one hour later (14:31) with the flight showing up at 3 hours and 31 mins long. Any suggestions on how to fix this? Thanks.

Double Check your "Timezone Settings" preferences which should have "Apply Daylight Savings" checked under both "Logbook" and "Domicile" timezones if
they are not set to Zulu.

"Import Schedules In ?" should be set to "Local".

"Daylight Savings is in effect" should be checked.

For each airport in your "Airport List" make sure you have a valid (non
daylight savings) UTC value (LGA UTC-5), and "Apply Daylights Savings"
checked if applicable (uncheck for Arizona Airports that do not participate
in Daylight Savings).

Re-import your future trips to correct times.

Fly Safe!

Paul Auman
APDL Development Team
NC Software, Inc.