Tried to install an update and it messed up everything!

kakkak

New member
Joined
Jan 10, 2006
Messages
1
Whenever I closed logbook pro it asked me if I wanted to install an update. Finally today I said yes and an error popped up. I closed everything and logbook pro is no longer an icon on my desktop or in my programs. The only thing that is left is the installation wizard. I tried to install that and I keep getting more errors. I tried downloading the latest version and I am still getting errors. Can someone please help me. I am freaking out I am scared I lost everything. The latest error I am getting now is ERROR 1905 and I also got ERROR 1904 before that. I have no idea what I did. You can probably tell from this post I don't know much about computers so if can help me can you explain in idiot terms? Thank you.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Hello,

Download Logbook Pro by clicking here, reboot, then try the installation. Make sure you have sufficient drive space and your Windows Temp folder is cleared out as it may be using up too much drive space.
 
Top