Update to 1.8.5

fairgame74

Active member
Joined
Sep 27, 2002
Messages
40
Neal,

I had problem to update from 1.8.0 to 1.8.5/forums/emoticons/confused.gif
But I might have created it. /forums/emoticons/eek.gif

I have downloaded 'lbpropatch.exe' last week (dated 20Dec02) but tried to install today, 23Dec02. I could not do it and subsequently I have noticed the new update is available. I have downloaded 'lbpro18xto185.exe' and got the messages as you see in the attached file (in short download.logbookpro.com/iftw is not a valid installation).

Version 1.8.0 is still running fine as far as I can tell.

Thanks for your help, I hope I don't have to re-intall the whole thing.

Jay
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,572
Location
VA
Top