Duplex Printing Margins

the57pilot

Member
Joined
Aug 16, 2005
Messages
16
i'm trying to print my logbook for an interview, and i cannot seem to get the margins to line up for the MGOent binder.

in the description for the MGOent binder, i'm told that: "If printing for a duplex (front/back) output, choose the "Position for Duplex Output" to modify the alignment of the left/right pages so they will be aligned to match on the front/back side of the paper."

where is this option? i have been unable to find it (i am a new user, so if this is repetitive, accept my apology).
 

Wilhelm

Member
Joined
Sep 9, 2005
Messages
6
Hi Neal

Im having exactly the same problem - Im using Version 1.9.8.5

I was able to swap margins for duplex printing yesterday by going to the "Split Reports". I could physically see the margins swop and had no problem printing the bindable pages in the format I wanted. Today however, the program will not allow me to swop margins at all, no matter what I do. I get no response from the program when I hit the "swop margins" option - at least, I can not see the margins actually swopping. I have tried to reboot my pc, restarting the program and even restoring previous backups but nothing seems to work.

I have an interview in a week and need this to work for me as soon as possible.

Your help will be greatly appreciated.

Thanks

Wilhelm
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Hello Wilhelm,

Make sure you are running the split series reports, then wait for the combined tab to change from gray to black, then click the combined tab. You should be prompted with a message to swap margins, if not, you can do so by clicking the button on the print preview toolbar within the combined tab area.

 

Wilhelm

Member
Joined
Sep 9, 2005
Messages
6
Hello Neal

Thanks for the reply. I did exactly as you said but do not see the margins changing once I have clicked the swop margins tab. Initially I thought that it would perhaps print correctly, even though it doesnt show that margins have been swopped, but it even prints incorrectly.

Many thanks.

Wilhelm
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Wilhelm,

Did you modify the page setup in any way? If the default margins are set, you should see the offset and print correctly. The alternative is to just print rights and lefts individually as well. I'm not sure why it's not working on your setup, ensure you are in fact using 1.9.8.5 as it's always best to stay updated with the latest version if not already.

 

Wilhelm

Member
Joined
Sep 9, 2005
Messages
6
Hi Neal

I did not modify the page or change any settings. The only change was an interruption by switching my computer off after having printed half of the pages I wanted. Once I tried to resume with the printing, I started having this problem. I double checked and am running version 1.9.8.5 Proferssional Edition.
 

Wilhelm

Member
Joined
Sep 9, 2005
Messages
6
Hi Neal

I think you will find the following discovery interesting:

I am able to swop margins by going Split Reports -> MGOent Binder Series -> MGOent Old World and Premier Flight Log.

HOWEVER, I created a custom page by going through the same series of menus but selecting CUSTOM TEMPLATE which I saved before. The Margin swap function does not work for the customized view...
 

Wilhelm

Member
Joined
Sep 9, 2005
Messages
6
Hi again Neal

Just to comment on your suggestion: 'The alternative is to just print rights and lefts individually as well'. That is the way I printed the pages yesterday as I was not able to do 'speed printing' by using the duplex printing feature. I had to reload each page individually. I was okay with that as it was my only hassle. However, without being able to swap the margins, I am not able to print double sided pages in a book format.
 
Top