Please support WebOS (Palm Pre/Pixi) Classic no longer works.

Great Cornholio

New member
Joined
Jan 9, 2010
Messages
3
Palm has announced that with the next Web OS update the Classic app will no longer work. This means that APDL will no longer work on the Palm Pre/Pixi. I have used APDL for about 6 years now and would hate to lose it.
 

Neal Culiner

Founder, President
Staff member
Joined
Nov 14, 2001
Messages
12,573
Location
VA
Hello Matt,

In order to use APDL you'll need to have a device that meets our system requirements as outlined on the APDL product page. I do not see supporting Palm WebOS anytime soon, our priorities will remain on iPhone, iPad, Android, and Windows Phone 7 until our mobile web platform is developed.

Thank you.
 

Great Cornholio

New member
Joined
Jan 9, 2010
Messages
3
I have had APDL for over 5 years. I went with the Palm Pixi because there was a way to get APDL to work on it. Now that option will no longer be available. I have been on other forums related to the webOS and someone pointed out that since there is an Iphone version of APDL that it would be "easy and fast" to "port" that version into a webOS version. I have also talked to a few fellow co-workers that agree that we would all rather have a bare bones (IE no schedule importer or logbook exporter) version of APDL for while until those issues can be ironed out instead of losing the program completely.
 
Top